Picture Control settings dissappear when loaded into Adobe Bridge or Lightroom 2


Status
Not open for further replies.

togusa

New Member
Jul 11, 2007
14
0
0
sg, pp
togusa208.deviantart.com
#1
Just checking if anyone else had this issue and how to correct it.

I just recently realised some of the photos that i shot in B/W by using the picture control settings in my D300, changes back to colour when i load them into Adobe Bridge CS3 and Lightroom 2. They are in .NEF. but i have no issues when i shot them in JPEG.

I later tested that all the RAW photos that i used picture control settings on them, "changes" when they are loaded.

Usually i upload the files via Nikon Transfer then look through them on Bridge CS3.

is there a way to stop the "change" in colour/setting?
 

viix

New Member
Oct 25, 2002
525
0
0
Singapore
#2
Just checking if anyone else had this issue and how to correct it.

I just recently realised some of the photos that i shot in B/W by using the picture control settings in my D300, changes back to colour when i load them into Adobe Bridge CS3 and Lightroom 2. They are in .NEF. but i have no issues when i shot them in JPEG.

I later tested that all the RAW photos that i used picture control settings on them, "changes" when they are loaded.

Usually i upload the files via Nikon Transfer then look through them on Bridge CS3.

is there a way to stop the "change" in colour/setting?
Picture control settings is embeded in RAW format.. but isn't recorded in the image's pixel data. What you see is the raw image capture from the sensor, which is why they are called RAW.. this enables you to further correct the settings in post. But if you view them via CaptureNX, the settings is still applied there, just not applied to the file's pixel data.
In short RAW is a non destructive workflow which allows you to change the Picture control wheras JPEG is.
 

Last edited:

Michael

New Member
Apr 5, 2005
829
0
0
47
Thailand
www.pbase.com
#3
Just checking if anyone else had this issue and how to correct it.

I just recently realised some of the photos that i shot in B/W by using the picture control settings in my D300, changes back to colour when i load them into Adobe Bridge CS3 and Lightroom 2. They are in .NEF. but i have no issues when i shot them in JPEG.

I later tested that all the RAW photos that i used picture control settings on them, "changes" when they are loaded.

Usually i upload the files via Nikon Transfer then look through them on Bridge CS3.

is there a way to stop the "change" in colour/setting?
do a search, this question and related onces have been answered numerous times...
http://www.clubsnap.com/forums/showthread.php?p=4811940#post4811940
basically picture control settings can only be read by Nikon Capture NX or other Nikon software
 

Status
Not open for further replies.
Top Bottom