c5050 problem


Status
Not open for further replies.

beatz

New Member
Aug 1, 2006
1
0
0
#1
I bought a used c5050 and don't have a manual and don't really know how to use it very well. My problem is today every pic i take looks like it been taken through a mini blind or something(horizontal light colored lines through the pic). Any help would be great.
 

#2
beatz said:
I bought a used c5050 and don't have a manual and don't really know how to use it very well. My problem is today every pic i take looks like it been taken through a mini blind or something(horizontal light colored lines through the pic). Any help would be great.
Please send your camera down to the Olympus Service Centre as your CCD is causing the problems. There was a batch problem with the CCD and the Service Centre will be able to tell you if this camera is part of that damaged batched.

Cheerrs
 

#5
tao said:
You sure? Fujifilm make their own CCDs. And the CCD in the C5050 is made by Sony.
Well the underlying problem is still there so does not matter which manufacturer it is from. Furthermore, I did say "if"....

Is 5050 using Sony's CCD? I've always wondered where it states that..and figured it uses Kodak CCD coz of the colors it reproduces and for the other Oly models using it as well.

Olympus issues service CCD advisory
http://www.dcviews.com/press/Olympus-Oct05.htm

Below is a link on the suspecetd problem...

http://www.imaging-resource.com/badccds.html
 

Status
Not open for further replies.
Top Bottom