some ps woes


Status
Not open for further replies.

shioks76

New Member
Jan 20, 2005
211
2
0
41
sengkang
#1
Hi guys got some probs with ps. It seems that if i use ps to post process all my photos turn out yellow and pretty dark when output to my printer. However if i use pic project to adjust the photos i have no probs whatsoever. Theres also no probs if i dont post process at all. Otherwise without using ps, my printer output is quite close to whatis seen on the monitor. Only ps gives such a prob. Anybody can help?

I have already tried using adobe gamma to callibrate the monitor. Other methods include using easyrgb.com to calibrate the monitor from the net. However the only problem seems to be only with photoshop. everything else seems to work.

HELLLLPP!!!!!!!!
 

ortega

Moderator
Staff member
Nov 2, 2004
23,694
10
38
Singapore, Singapore, Singapor
#2
Experimental Work around.

If you need to, post process using PS and save the file
Open the post processed file using PP to and print.
What is the result?
 

Amekaze

New Member
Nov 24, 2004
185
0
0
-
#3
I'm thinking it has something to do with the colour management from Photoshop to the printer. Maybe you try playing around with that? I'm not too proficient in it so sorry that I can't be of much help.
 

espn

Deregistered
Dec 20, 2002
21,905
0
0
Planet Nikon
#4
View -> Proof Setup -> set to your window's colour profile.

Adjust your colours till you're happy and print from there.
 

jopel

Senior Member
Dec 21, 2004
1,175
1
0
#5
shioks76 said:
I have already tried using adobe gamma to callibrate the monitor.
Adobe gamma cannot give you an accurate monitor calibration. In order to have a decent monitor calibration you need either the Eye-One or SpyderPro.

Without a good monitor calibration you will not be able to compare your print with the monitor.

shioks76 said:
Only ps gives such a prob.
The true is that PS can support color management provided it is done correctly.
1. You need to have your paper profile - ie if you are using Ilford Smooth Pearl (semi-gloss paper) you need to download that paper profile from Ilford Site. (the profile name for my example is IGSPP9)
You have to save this profile in WINDOWS>system32>spool>drivers>color

2. Open the image you want to print in PS > process till your heart content > then go to View > Proof Setup > Custom > From the Profile drop down list choose the paper profile - IGSPP9 > Intent - Perceptual > select the use black point Compensation click OK.

3. Tweak the image further till you like it.

4. File > Print with Preview > select Color Management > Source Space > select Document > Print Space > Profile > Select the paper profile - IGSPP9 > hit Print > from your printer advance setting (BTW what printer are you using) choose no color management (because PS is managing the color)

Hope this help.
 

jopel

Senior Member
Dec 21, 2004
1,175
1
0
#7
shioks76 said:
Im using the canon pixma 3000
Well print quality of this printer is fixed on High so you cannot change.
But make sure the Image optimize is set to OFF.

Try to get paper that come with profile.

To bad I'm using the Epson 2100 or else I can help with the profile.
 

Status
Not open for further replies.
Top Bottom