Autofocus Issues


Status
Not open for further replies.

mamypoko

Senior Member
Dec 18, 2007
1,320
7
38
#1
Hello all!

Recently I have tried some macro shots with my Sony a100.

When the camera tries to autofocus at 50-70mm, the viewfinder/lens will seemingly shift sideways if I position the camera too close and it tries to force the lens to focus but can't.

Is this normal?

Thanks! :)
 

mamypoko

Senior Member
Dec 18, 2007
1,320
7
38
#3
It will shift slightly in the viewfinder but go back to the original position if it cannot focus properly if too close to the subject :dunno:

The motor sounds like its trying to focus but reached the limit, thats when it happens
 

Del_CtrlnoAlt

Senior Member
Feb 15, 2003
16,268
0
0
Outside the Dry Box.
Visit site
#4
hmm, sounds strange.

if its really shifted in viewfinder, i think your lens might have problem.

motor will normally do hunting if can't focus on the object. sometimes its beyond the focusing distance of the lenses, so it go to the max, depending on the motor itself, some might be a forceful rotation bank, some are just a slight tender touch.
 

antimony60

New Member
Nov 27, 2007
57
0
0
#5
Bro, ALL lenses have a minimum focussing distance constrain. Check your lens Model to find out its limitation.
Hello all!

Recently I have tried some macro shots with my Sony a100.

When the camera tries to autofocus at 50-70mm, the viewfinder/lens will seemingly shift sideways if I position the camera too close and it tries to force the lens to focus but can't.

Is this normal?

Thanks! :)
 

noob117

New Member
Oct 16, 2006
1,313
0
0
west
#6
i think it could be due the the lens (eg. canon 18-55 kitlens II) the extended zoom barrel shakes?
 

mamypoko

Senior Member
Dec 18, 2007
1,320
7
38
#7
i think it could be due the the lens (eg. canon 18-55 kitlens II) the extended zoom barrel shakes?
Hmm that might be what causing it, as it only happens when I zoom it. I'm using the kit lens atm too. Thanks!
 

Status
Not open for further replies.
Top Bottom