Windows XP networking issue


Status
Not open for further replies.

Royce

New Member
Aug 25, 2003
538
0
0
Singapore
www.roycelithgo.com
#1
I have 2 PC's connected via ethernet crossover cable. The same 2 PCs connect to my wireless network (for internet access) - each PC has it's own wireless network card. Now the problem I'm having is when copying large files from one PC to the other. The LAN connection is about 4 times faster (and more stable) than the wireless connection, so when copying files I always want windows to use that connection. However it doesn't always do this. Sometimes it will use LAN and othertimes wireless. The only way I've found to stop this is to disable "Client for Microsoft Networks" on one of the PCs. Then windows has no choice but to use the LAN connection for local networking.

Is there another option?
 

Ola

Senior Member
Oct 6, 2005
820
0
0
Hougang
#2
Open "Network Connections" --> Advanced --> Advanced Setting
Under "Adapters and Bindings" tab, you can select the order of the network under the "Connections" box.
Generally, it is not recommended to have 2 network (wired or wireless) connections between 2 systems.
 

Royce

New Member
Aug 25, 2003
538
0
0
Singapore
www.roycelithgo.com
#4
Ola said:
Open "Network Connections" --> Advanced --> Advanced Setting
Under "Adapters and Bindings" tab, you can select the order of the network under the "Connections" box.
Generally, it is not recommended to have 2 network (wired or wireless) connections between 2 systems.
I tried changing the setting (on both PCs) but still it's using the wireless connection for copying the file. You shouldn't need to reboot for the change to work right?
 

Ola

Senior Member
Oct 6, 2005
820
0
0
Hougang
#5
Royce said:
I tried changing the setting (on both PCs) but still it's using the wireless connection for copying the file. You shouldn't need to reboot for the change to work right?
Don't think so but no harm rebooting right?
 

Royce

New Member
Aug 25, 2003
538
0
0
Singapore
www.roycelithgo.com
#6
Well reboot seems to have fixed it. Strange cos some info I found on the net on those settings said reboot not required for changes to take effect.

Well anyway, thanks so much for your help!
 

Status
Not open for further replies.
Top Bottom