What happened to my Adobe Bridge?


Status
Not open for further replies.

limwhow

Senior Member
Jun 9, 2009
7,048
0
0
Life revolves arOnd East Coast
#1
Hello, everyone.
I am using the Adobe Bridge that comes together with Photoshop CS4.
I used to be able to see a sort of symbols at the upper right hand corner of my photos after I have done some editing (Crop, Contrast, Saturation etc. etc.) in Camera Raw (as shown in the positions indicated by the arrows), to show that these photos have been edited.


But recently I have suddenly lost these symbols and I can't see them any more, even on photos that I have edited.
I am not sure what I have done to my Adobe Bridge.

Can anyone of you please help me?
Thank you so much.
 

limwhow

Senior Member
Jun 9, 2009
7,048
0
0
Life revolves arOnd East Coast
#4
yrh0413, hey I think it worked.
I rebuilt my cache for the various folders and I am seeing the symbols and the selections coming back.
Thanks!

I have another problem.
In Adobe Bridge, since beginning till now I have not been able to activate my 'Full Screen Preview' by pressing Space bar.
In fact, I have not even been able to use the Full Screen Preview at all.
It just doesn't seem to work.
Have you any such issues with the FSP for your Bridge?
 

yrh0413

New Member
Oct 21, 2004
1,793
0
0
Singapore
www.danielyee.net
#5
I never use full screen preview on my Bridge, but I have just give it a try and it works with the spacebar shortcut.
 

limwhow

Senior Member
Jun 9, 2009
7,048
0
0
Life revolves arOnd East Coast
#6
I never use full screen preview on my Bridge, but I have just give it a try and it works with the spacebar shortcut.
Hmmm... must be my Adobe Bridge siao liao lah...
Yes, I hardly use it, most of the time I would either view it in the Workspace or Command-B to scroll through them.
But I thought the option of a full screen preview would be luxurious.
Thanks, yrh0413.
I would ask for your patience if I come across any more problems which I need you to help me with.
Thank you in advance!
 

yrh0413

New Member
Oct 21, 2004
1,793
0
0
Singapore
www.danielyee.net
#7
Hmmm... must be my Adobe Bridge siao liao lah...
Yes, I hardly use it, most of the time I would either view it in the Workspace or Command-B to scroll through them.
But I thought the option of a full screen preview would be luxurious.
Thanks, yrh0413.
I would ask for your patience if I come across any more problems which I need you to help me with.
Thank you in advance!
i tried the full screen preview but the resolution seems rather low. I did not rebuilt my preview cache as it gonna take days to do that on my collection.

To me I only use Bridge to import my photos from my card, batch rename and that's it. :bsmilie:
 

limwhow

Senior Member
Jun 9, 2009
7,048
0
0
Life revolves arOnd East Coast
#8
i tried the full screen preview but the resolution seems rather low. I did not rebuilt my preview cache as it gonna take days to do that on my collection.

To me I only use Bridge to import my photos from my card, batch rename and that's it. :bsmilie:
OK, my friend.
I will take note of that. I guess maybe not much of a point for me to use Full Screen Preview too lah.
I will just keep to what I have been using.
But still, thanks again for your help!
 

Status
Not open for further replies.
Top Bottom