What are these dots?


Status
Not open for further replies.

coke21

New Member
May 12, 2003
706
0
0
42
East
Visit site
#2
tehsusu88 said:


Why is there these dots on the screen? My lens were clean i believed... any solutions?
Probably caused by internal reflections of from your lens. Try removing your filter? What lens were you using?
 

teL

New Member
Jul 8, 2003
339
0
0
44
Singapore
engloy.elcreations.net
#3
tehsusu88 said:
Why is there these dots on the screen? My lens were clean i believed... any solutions?
What camera did you use? I came across an article on the web before saying that these are random "lighted dust" spots, from out of focus dust particles that are hovering in front of your lens when you took the picture. Can't seem to find the link now but will post it up if I do find it.

The same phenomenon affected the first digicam I owned too, a Canon Powershot S10. I have yet to experience the same with the G3 and EOS 300D.

Regards.
 

teL

New Member
Jul 8, 2003
339
0
0
44
Singapore
engloy.elcreations.net
#4
A follow-up... Did a quick google search on your "orb phenomenon". Seems that lots of it are documented on ghost-hunting sites because these are artifacts that pose a problem for ghost-hunters using digital cameras to record sightings :hung:

Anyway... this site provides some bits of explaination for your "spots": http://www.jtmedia.com/angstrom/xfiles/orbs/orbs.html . I have read a better one before... will try and search for that page again.

Regards.
 

Royce

New Member
Aug 25, 2003
538
0
0
Singapore
www.roycelithgo.com
#6
teL said:
Found the link... provided by a Fujifilm website no less :)

http://home.fujifilm.com/products/digital/shooting/flash.html
Well done for posting that link. I've actually noticed this a couple of times on some of my images and attributed it to dust / particles on the lens. Now I know the real cause!
 

Status
Not open for further replies.
Top Bottom