uploading problems


Status
Not open for further replies.

ziploc

New Member
Jan 17, 2002
4,573
0
0
Snoopyland
Hi RuthBaby,

Without connecting to the camera, are you able to see the pics inside zoom browser? I also encountered such problem before... but I forgot how I fixed it.
 

RuthBaby

Senior Member
i still can see the pics in my digi cam

but jus couldnt upload them into the pc

ive tried reinstalling and installing the browser, and still canx.

ani other advise?

regards,

;)
 

M

milkmagix

Guest
Hi RuthBaby,

after uninstalling, go to my computer and delete all revelent folder. restart your computer, and re-install again.

hope it might help...
 

ziploc

New Member
Jan 17, 2002
4,573
0
0
Snoopyland
Originally posted by milkmagix
Hi RuthBaby,

after uninstalling, go to my computer and delete all revelent folder. restart your computer, and re-install again.

hope it might help...
Wah like tat will remove all the photos leh. :eek:

RuthBaby:
Try this: Copy the database and the pics to a temporary directory, then unintall the zoom browser... After that reinstall, and then use 'restore database' to get back you pics.

BTW with default setting, the database is in the folder "c:\program files\canon\zoombrowser ex\database" and the pics are in "c:\program files\canon\zoombrowser ex\image library one"
 

ziploc

New Member
Jan 17, 2002
4,573
0
0
Snoopyland
Erm... no idea. Database corrupted I guess?
 

ziploc

New Member
Jan 17, 2002
4,573
0
0
Snoopyland
Erm? You didn't follow my steps?
 

ziploc

New Member
Jan 17, 2002
4,573
0
0
Snoopyland
Okies... Last time when I encountered this problem I used the steps I mentioned above and it worked, with all my pics intact.
 

F

foosbie

Guest
i've read (a lot on dpreview) that zoombrowser sucks

personally, i prefer using adapter or card reader
 

M

milkmagix

Guest
sorry, computer was down for the past 10 days. could not reply. BTW, congrats...........
 

Status
Not open for further replies.