Troubleshooting: Wierd Bokeh/Background.... .


Status
Not open for further replies.

marcwang

New Member
Jan 9, 2003
1,112
0
0
East Singapore
www.pbase.com
#1
Is this Due to the quality of my lense,developing,printing or film?

This is the image....


This is a crop of the top middle portion ..... it is slightly out of focus, yet it is oversharp.... . It is also very washed out.



Image taken with Sigma 28-105mm f2.8-4 , at ard 30mm f22 1/2s shutter. Pls comment.
 

Zerstorer

Senior Member
Jul 8, 2002
3,437
0
0
#2
Are you scanning from negatives or prints?
 

sulhan

Moderator
Staff member
May 11, 2002
4,028
0
36
45
Melbourne, Australia
www.md-sulhan.com
#3
Hieeee...


The Strange artefacts that you see here seem to be due to the scanner image processing algorithm. (Try RAW format to see if its still patchy)

This results in a patchy water colored effect on the finer enlarged details....

If you look at the overall photos as its....(thats what it should be)....the photo looks OK to me.

BUT....if you insist in magnifying on certain areas.........in a scan like this....it's hard to judge what is acceptable and what is not.

The Portion that you enlarged seem to look like the light wrapping round the leaves and make it look strange.....its just the nature of light to wrap around the object.....

Try looking at your fingers with a light source behind it....you fingers will look thinner........hence the wiered leaf "blurring" - hopefully this was what you are referring to.

Regards,
Sulhan
 

marcwang

New Member
Jan 9, 2003
1,112
0
0
East Singapore
www.pbase.com
#4
Thanks for your prompt replies.
I scan the prints, not negatives, even though my scanner supports negatives as well, but I seem to get more details from a good print than from negatives.
THe problem I encounter above, is what I see in the print or photograph. That is why i want to know the cause of it ... any idea ? Nothing to do with scanning . :(
 

Zerstorer

Senior Member
Jul 8, 2002
3,437
0
0
#5
Try scanning from the negatives and see if you get the same problems. Looks to me to be partially due to the prints.
 

Status
Not open for further replies.
Top Bottom