Troubleshoot this photo .... over or under-exposure or something else.


Status
Not open for further replies.

marcwang

New Member
Jan 9, 2003
1,112
0
0
East Singapore
www.pbase.com
#1
What's wrong with this photo. It is fuzzy, has low contrast , quite yellow tinge and tad bit grainy. All 3 shots taken in this position were somewhat similar ( one with fill flash, one with omni-bounce, one with bounce flash (the worst) ). But a couple of others, taken in this room were gorgeous. I've experience this in a couple of other situations.... .

Details:
Camera, Lense and Flash : F80 , Nikkor 50f1.8 , Sigma ST-500 Super
Film : Superia 200
Exposure: Matrix Metering , 1/60s , F8
Flash POsition : Ceiling Bounce
Distance from Subject: 3.5 m according to my lense
Lighting : Incandescent+halogen , DIM (1/4s @ f2.8 @ ISO100 according to matrix metering by my camera )



300% crop . Note the fuzziness.


The negatives are slightly fainter than those which are perfect, especially the skin tone.
Pls advice on the problem , and most importantly , the REMEDY.
Many thanks brudders.
 

GitS

New Member
Dec 18, 2002
764
0
0
Visit site
#2
looks like under exposure to me and your lab has tried to add more density to the print, resulting in the fuzziness...
 

Kira

New Member
Jul 2, 2003
507
0
0
Singapore, North Area
Visit site
#5
Originally posted by marcwang
Please advice on the cause of the underexposure ... aperture too small, film too slow or .... ?
I think it's your aperture too small.... Try using the camera's metering system and then use ttl flash.... F8 and 1/60s seems a bit too small to me.... Should try something like maybe F2 or F4....
Or you can try shooting at aperature piroity and using F1.8, the biggest aperature.....

I have the same camera too and I usually shoot at shuttle piority when under low light and indoor conditions...... If your camera metering shows underexpose, the changes are it'll be underexpose..... Unless you're shooting macro, then it's a whole new ball game.....

The yellow tinge could be due to the lighting condition that you have, what you can do is don't bounce the flash but use the red eyes reduction on the camera to have a more natural colour..... it could also be due to the fact the the surface that you bounce the flach off isn't white but yellow... Thus the yellow colour....

Hope all this helps....
 

marcwang

New Member
Jan 9, 2003
1,112
0
0
East Singapore
www.pbase.com
#6
Originally posted by Kira
I think it's your aperture too small.... Try using the camera's metering system and then use ttl flash.... F8 and 1/60s seems a bit too small to me.... Should try something like maybe F2 or F4....
Or you can try shooting at aperature piroity and using F1.8, the biggest aperature.....

Hmm..... . F2 has too shallow a depth of field and I would like to be nearer the camera sweetspot of f8. And I would think that my external flash would have enough flash power since it has a very high guide number ( slightly bettering or equal the SB-28), given the relatively small distance to my subject. PLease correct me if I'm wrong.... . Is f8 really too small for ISO200 film ?

And my walls are white, so I dont think the yellow tinge is due to the wall colour. The rest of the shots in this roll was very well exposed and didnt show the yellow tinge. Thanks for your prompt reply. =)
 

GitS

New Member
Dec 18, 2002
764
0
0
Visit site
#7
also, apart from using too small an aperture, it seems the matrix metering may have been fooled into underexposure, could +1/2 on the flash to aid this....
 

sulhan

Moderator
Staff member
May 11, 2002
4,028
0
36
45
Melbourne, Australia
www.md-sulhan.com
#8


no sharpening done though.....maybe your scanner coulur matching if off....

About it being underexpose...hmmmm...i doubt that as the highlights on the faces is already to bright...if it is up by one or two stops....the face details will be out.....

I dunno.....remember...our monitors is another POSSIBLE MISMATCH...here....

regards,
me
 

marcwang

New Member
Jan 9, 2003
1,112
0
0
East Singapore
www.pbase.com
#9
No mismatching in colour. Mine is on Print, and what I see on the screen is what I see in print. The picture in photo is off. I've noted that the negative, especially the skin tone is slightly lighter or less dense than a properly exposed picture taken in the same room at the same time.

Some have suggested that the aperture is too small, what do you reckon ? 3m subject distance and f8 with ISO200 sounds reasonable. I was thinking, I could have bounced the flash wrongly, and led to too much light loss ( 60deg ). This is baffling and fustrating.
 

sulhan

Moderator
Staff member
May 11, 2002
4,028
0
36
45
Melbourne, Australia
www.md-sulhan.com
#10
Hmmm....Juz wondering if the ceiling color is yellow????

The Wall seems yellow in the photo.......Maybe the light bounce at an angle such that it hits the yellow wal and caused the yellow cast.....i dunno....juz check out...

How about the rest of the photos in the film....any similar cast??...or only this one?


regards,
me...
 

marcwang

New Member
Jan 9, 2003
1,112
0
0
East Singapore
www.pbase.com
#11
The wall is not yellow, it is yellow here due to the incandescent lighting. I've another shot, bounced flash also... correct colouration of skin. I wished I can post it, but ... my gf will kill me.
 

kex

Senior Member
Oct 16, 2002
2,078
0
36
beebox
www.beebox.com.sg
#12
i think it is becoz of ur small aperture+ bunce technique,let me try:

GN@ISO100 = distance x aperture = 4 x 8=32
u are using ISO200 = 32 x 1.4 =44.8
(not sure whether it is calculated this way):dunno:

wad is ur sigma flash guide no ?if it is around 44.8,underexposure might occur after u bounced the light.

correct me if i'm wrong,long time never calculate flash like dat alrdy:D (spoilt by Nikon TTL flash)

i always shoot at F3.5~F4 99% indoor with flash with great results.

hope this helps
 

Zerstorer

Senior Member
Jul 8, 2002
3,437
0
0
#13
Any chance that the camera might have weighted the exposure on the girl with the white blouse?

If that's the case, then it would surely have resulted in underexposure for the rest of the image, no matter what flash mode you use.

However, your use of f8 for indoor flash seems a little excessive, f4/f5.6 works well enough usually, even for consumer zooms.
 

oceanxp

Senior Member
Jun 27, 2002
546
0
16
NUS
Visit site
#19
hmm, my humble suggestions

1) Try to use F5.6 ... F8 might results in telling F80 to fire most flash power ...

2) Not sure the lab assistance does the colour correction correctly ... try another place ( such as Soo Kee at Scott ) ...

3) Use a better film ( Reala 100 ) .. I got the almost same colour correction as you when i use superia200 ... R100 cost more but the quality is much better than Reala 100.

4) are you using Nikon SB28 and above ? a good flash unit is a good investment ..

Your possible cause could be the lab that you are going. In my case, i will not settle anything less than Fuji SP-1500 machine and a good colour correction skill. Recently, i find the lab assistance at Soo Kee quite good .. Only 25cents for each print !! ...
 

Mar 19, 2002
348
0
0
36
www.v1da.com
#20
IMHO...i think its either a case of flash not fully charged before firing or the small aperture used

... I got a few shots like this too when i used my f100 together with the sb-28 in the past... like wat u said...u got good shots too...definately not a case of wrong film nor incorrect metering... since u used bounce flash, i guess u did not wait long for the flash to recharge...it did not have enough power as calculated to be needed by the 3-D matrix metering, thus under exposing it by quite a num of stops...

anyway assuming u choose aperture priority...did u check for underexposure/overexposure when u set f8 again 1/60...i think u might have underexposed by a number of stops...indoor situations like this, to achieve f8 against 1/60....i guess u would require iso800 or more...

the grains and off colour tones are probably caused by ur lab trying to salvage this pic...it probably was underexposed 2 or more stops

:p
 

Status
Not open for further replies.
Top Bottom