Trouble with colour management and printing from Epson R310


Status
Not open for further replies.

kristian

New Member
Apr 15, 2002
70
0
0
Melbourne & Singapore
I've been cracking my head over this for the last 2 days and can't seem to figure out what's going on wrong.

I've got an Epson R310 printer, running OS X 10.4.3 and Photoshop CS2. I'm using the 1.9a driver for this printer.

I'm basically trying to get the printouts as close as possible to my display but it's not working somehow.

My LCD (Samsung 730B) is calibrated using the EyeOne Display 2.

Here's what I've been trying to do:

1) Picture shot using 350D with Adobe RGB colour space.
2) Bring it into Photoshop configured to use Adobe RGB as the Working Colourspace as well.
3) Crop to 6x4 at 300dpi.
4) Use the "Print with Preview" option in Photoshop. (I've already previewed the proof using the Epson Premium Glossy Profile)
5) Color Handling set to "Let Photoshop Determine Colors"
6) Printer Profile "SPR300 R310 Premium Glossy". This was installed by the drivers.
7) I'm using Epson Premium Glossy paper
8) Rendering Intent set to "Relative Colourmetric" with Black Point Compensation checked.
9) In Epson's print dialog, I've turned colour management off.

The result is a printout which is darker and has a yellowish cast.
I've tried turning off "Black Point Compensation", using Perceptual for the Rendering Intent and even turning off colour management in the Print Preview option and letting the printer do the colour management. But the results are almost the same!
 

kex

Senior Member
Oct 16, 2002
2,079
0
36
beebox
www.beebox.com.sg
i'm using the 7800,not sure whether the software are the same..

But i set it at perceptual,select the paper profile and off the color management.

results are about 99% as good as wad is on my screen.

i'm using windows though..

Does the Gamma difference between the Mac and windows afftect the density of the print?
 

Zerstorer

Senior Member
Jul 8, 2002
3,438
0
36
Go into photoshop->view->proof setup->custom and set the parameters exactly as what you used to print. Then check "proof colors" and see how the display looks compared to your print.
 

kristian

New Member
Apr 15, 2002
70
0
0
Melbourne & Singapore
Zerstorer said:
Go into photoshop->view->proof setup->custom and set the parameters exactly as what you used to print. Then check "proof colors" and see how the display looks compared to your print.
Thanks for the response. My comparison was done against the View > Proof Colors option.
 

idor

Senior Member
Nov 11, 2004
666
0
0
44
Northern California
kristian said:
Thanks for the response. My comparison was done against the View > Proof Colors option.
Kristian, BTW the colour profiles installed on the system given by printer manufacter is more of a generic profile which is somehow accurate. There are many other factors that also affect on how your printed picture looks... Indoor lighting is one of them. But in order to get a matching colour between printer and monitor, you do need to create a custom printer profile. There are different tools to help create printer profile... the cheaper solution requires that you have a scanner while the more expensive solution uses a colourmeter to scan the printouts.

Just my 0.02 worth
 

kristian

New Member
Apr 15, 2002
70
0
0
Melbourne & Singapore
Hi Idor,

It's possible as well. There's a place here that does custom profiling from a printout. I guess I'll try that and see if there's an improvements.
 

idor

Senior Member
Nov 11, 2004
666
0
0
44
Northern California
kristian said:
Hi Idor,

It's possible as well. There's a place here that does custom profiling from a printout. I guess I'll try that and see if there's an improvements.
Hi Kristian.... Do post your findings... I am curious about the result also
 

Whowillbe

New Member
Apr 5, 2005
263
0
0
Hi Kris,

I'm using a R210 which is basically the same... I have the same problems too...

Basically the LCD is a transmissive source of light therefore images will appear much brighter, so you can use your prints and adjust your LCD brightness to match that of your prints.

Of course now your images will appear darker which is rather normal cause DSLR tend to underexpose the pics to prevent highlights blowout. So now you have to adjust your levels and you'll basically get rather close prints to what your see on the screen.... for the yellow cast, you can try soft proofing using photoshop and see whether the yellow cast is meant to be there.
 

kristian

New Member
Apr 15, 2002
70
0
0
Melbourne & Singapore
Hi Whowillbe,

Thanks. Maybe that could the reason, but I then brought the files to a lab to print and the printouts came out pretty close to what I see on the screen.

I tried soft proofing and the cast is not there.
 

Status
Not open for further replies.