Time taken to load 10mp picture in photoshop.


Status
Not open for further replies.
Sep 26, 2007
761
0
0
sg
#1
Hey all,
I was just wondering how long it would take to load a 10mp picture in cs3.
I found that my computer takes about 20secs.
I remember it was faster in the past but now it has slowed down.
Is it because of the ram or scratch disk space?
:think:
 

Sep 26, 2007
761
0
0
sg
#3
i'm running off my laptop, currently it has 3gb ram and runs on a intel core 2 duo T7200 2ghz processor..
Do i have to activate dual core processing?
 

ExplorerZ

Senior Member
Jan 9, 2006
7,752
0
36
West Legion
hkchew03.deviantart.com
#4
u loading it right after photoshop start up? iirc photoshop always take much longer to load the first image right after start up. 20s seems too much if that is the average loading rate, my old pentium M + 768ram load even faster than that.
 

Jul 5, 2008
96
0
0
29
Northeast - Sengkang.
#6
i'm running off my laptop, currently it has 3gb ram and runs on a intel core 2 duo T7200 2ghz processor..
Do i have to activate dual core processing?
If Photoshop CS3 supports dual-core parallel processing, which I think it is supported, then I think dual-core processing should be its default setting as long as you have a dual-core processor.

Added: My Photoshop CS3 Extended took 25 seconds to startup for the first time, and took only 5 seconds to load a 10MB photo for the 1st time. Maybe your RAM is nearly full to the brim at that particular moment when it took 10 seconds for you to load a 10MB photo? Or does it take so long all the time?
 

Last edited:

ExplorerZ

Senior Member
Jan 9, 2006
7,752
0
36
West Legion
hkchew03.deviantart.com
#7
also make sure that ur hdd-activity light is not on or blinking non-stop, some process might be using the hdd, thus delaying the access to the photo. this is especially usual on laptop due to much slower HDD compared to the 3.5" desktop counterpart.
 

ziincx

New Member
May 26, 2008
261
0
0
27
Pasir Ris
#8
or mabye you running other app
or might be your antivus thats daily scanning which mine got it slight delay be few seconds.
 

Parka

Senior Member
Nov 18, 2005
1,067
5
38
Singapore, Singapore
plus.google.com
#9
When you're loading a file, the file comes from the harddisk so it's affected be that.

Most probably the harddisk is running some other stuff at the same time?
 

Sep 26, 2007
761
0
0
sg
#10
Thanks everyone for your replies.
After searching the web,
I have found out that the problem lies in the number of printers that are connected to the computer.
(Connected as in installed into the computer.)
Since i have about 10 printers, i deleted the useless ones.
It really did speed up alot, now it takes 3 seconds to load a picture.
I do agree that it does take slightly longer when the HDD is running other programs such as mediaplayer and outlook.
Anyway, do give it a try and delete some of the unused printers installed to your computer.
It really does work.
Cheers.
 

V

vince123123

Guest
#11
Wah, printers got to do with load time??
 

Sep 26, 2007
761
0
0
sg
#12
Yeah,
I don't know why but it does work.
The more printers installed the longer it takes to load a picture.
More info here.
 

Status
Not open for further replies.
Top Bottom