Tethered Shooting


Status
Not open for further replies.

hanqiang1011

Senior Member
Jan 22, 2005
2,553
0
0
Tiny Red Dot...
www.blitzwerkz.com
#1
Dear all,

I am new to tethered shooting. I have a MBP, LR2 trial version and EOS Utility for my 5D.

I have set the watched folder (eg: Test Folder) in EOS Ultility, then Lightroom 2 watched the same folder (Test Folder). Then pressed the EOS Ultility shoot button, the shutter fires, but no images capture.

Then the screen will prompt me ''The program cannot be launch'', please may I have some advise? is it due to trial version of LR2 thats why cant do tethered shooting?

Thanks :)
 

chansw

Senior Member
Aug 19, 2006
2,554
5
0
west
www.flickr.com
#2
Dear all,

I am new to tethered shooting. I have a MBP, LR2 trial version and EOS Utility for my 5D.

I have set the watched folder (eg: Test Folder) in EOS Ultility, then Lightroom 2 watched the same folder (Test Folder). Then pressed the EOS Ultility shoot button, the shutter fires, but no images capture.

Then the screen will prompt me ''The program cannot be launch'', please may I have some advise? is it due to trial version of LR2 thats why cant do tethered shooting?

Thanks :)
Without lightroom 2 , just solely the EOS utility is it working on its own ? If it does not work by itself then it got nothing to do with LR2
 

Last edited:

flipfreak

Senior Member
Nov 26, 2007
7,030
0
36
Singapore
www.rogerchua.com
#3
i encountered the same issue when me and another bro here was trying out tethered shooting. it seems like u can only use LR when u trigger the camera manually or use EOS utility without LR. i think cannot use EOS utility to fire and LR to view for some reason.
 

chansw

Senior Member
Aug 19, 2006
2,554
5
0
west
www.flickr.com
#4
i encountered the same issue when me and another bro here was trying out tethered shooting. it seems like u can only use LR when u trigger the camera manually or use EOS utility without LR. i think cannot use EOS utility to fire and LR to view for some reason.
Seem like software confict here . I'm using Fujifilm utility with LR2 got no problem at all . Both manually to shoot or use the software to shoot , able to view from LR2.
 

Status
Not open for further replies.
Top Bottom