Tell me what you see..


Status
Not open for further replies.

Gymrat76

Senior Member
May 10, 2004
1,606
0
0
41
#1
Need some feedback on this. I took a picture with my D70, setting the color space to RGB (not AdobeRGB), with Auto Tone balance -2, fine JPEG. When viewed on the LCD of my D70, the picture looks very nice, good exposure, nice color saturation, same when I open the picture with Windows Picture and Fax viewer (i.e. click on thumbnail in Win Explorer). Also looks fine when viewed using IE or Opera. However, when I open the picture using Photoshop CS and Nikon Capture 4.1 its a different story! The picture has a yellow cast and the colors look kinda drab and washed out.

Question is, is the LCD picture on the D70 the "correct" one, or is Photoshop and NC accurate. If I print the photo, which 'version' of the photo will come out, the one nice one or the dull, yellowish one?

I'm thinking it could also be the calibration problem with my monitor, but its an LCD panel and I can't set contrast/brightness for it (its adjusted automatically), so I can't use Adobe Gamma to calibrate. Look at this picture, then if you can, open it with Photoshop and tell me if there's a difference... please! Thanks!

Picture is here:

Thanks guys
GYR
 

Witness

Senior Member
Mar 18, 2004
6,943
0
36
33
www.maverickatwork.com
#2
LCD normally give u only a preview...cannot really trust the colours in it sometimes...try printing?? then u will know wat..
 

Gymrat76

Senior Member
May 10, 2004
1,606
0
0
41
#5
ckiang said:
It looks okay in my PhotoShop, ACDSee and IE, though a bit underexposed. Make sure your PhotoShop colour settings are setup properly, and your monitor is calibrated properly.

Regards
CK
So you don't notice a slightly yellow tinge to the photo and the colors look ok? I might look a bit underexposed because this was taken today, in the evening, and it was a cloudy day. I was using auto WB set to -2 and matrix metering. Shot using my 50mm 1.8D lens, on Aperture priority. Shutter speed 1/40; aperture set to f/5.6, ISO 200. No exposure compensation.

My Photoshop CS is configured to AdobeRGB (1998), which I've now set the color default on my D70 to. However, it still gives me the same results. I'm using a 17" LCD panel (Sharp) which auto configures the contrast and brightness on the panel, hence I have no way of calibrating it (at least via hardware) using software such as Adobe Gamma. So you're saying that my pictures are actually OK, and its my monitor color calibration that's off? :dunno:
 

Gymrat76

Senior Member
May 10, 2004
1,606
0
0
41
#6
I've experimented a bit, and here is what I found:

I first changed my Windows color management profile from the default (i.e. my monitor) to AdobeRGB(1998). Did the same thing with PS. Then when I opened the same bus picture using the Windows viewer, it was unchanged, i.e. it looked ok. Now here's where it got interesting:

I opened the same picture in Photoshop CS and got a message that there was an embedded profile, something to the effect embedded profile sRGB, working profile AdobeRGB1998 -and the picture looks OK now, identical to the Windows viewer. Note this picture was taken with Type I color profile on the D70 (sRGB).

When I reversed it back to the monitor's default profile, the pictures were as before, looks good on WIndows viewer, bad on PS, but the same message still came up, that is the embedded profile is sRGB and the working is AdobeRGB1998.

If Photoshop was able to open the file's embedded profile, why did it matter which profile the native Windows color management was set to? So should I keep all my color profiles (camera, PS and Windows) at AdobeRGB from now on?

Sorry for the long post, but am a bit confused with all this color profiles and their effects on the picture from the camera and how it will look like on print etc. Thanks
 

#7
Gymrat76 said:
So you don't notice a slightly yellow tinge to the photo and the colors look ok? I might look a bit underexposed because this was taken today, in the evening, and it was a cloudy day. I was using auto WB set to -2 and matrix metering. Shot using my 50mm 1.8D lens, on Aperture priority. Shutter speed 1/40; aperture set to f/5.6, ISO 200. No exposure compensation.

My Photoshop CS is configured to AdobeRGB (1998), which I've now set the color default on my D70 to. However, it still gives me the same results. I'm using a 17" LCD panel (Sharp) which auto configures the contrast and brightness on the panel, hence I have no way of calibrating it (at least via hardware) using software such as Adobe Gamma. So you're saying that my pictures are actually OK, and its my monitor color calibration that's off? :dunno:
If you look at the histogram, your exposure is indeed on the "under" side, there's nothing on the right hand side. Tweaking that a bit improves it a bit. I don't see any objectionable yellow cast. You mentioned shooting with AWB -2, that might just warm up the overall colours a bit.

This is what I see on your original file:


After levels adjustment:


Regards
CK
 

Gymrat76

Senior Member
May 10, 2004
1,606
0
0
41
#8
Great, thanks for that.. looks like the pictures off the camera are fine, was a color profiling problem. However, must keep tweaking the camera so I'll have to do minimal post-processing. WIll try some custom curves later and see how it turns out. Thanks again :)

ckiang said:
If you look at the histogram, your exposure is indeed on the "under" side, there's nothing on the right hand side. Tweaking that a bit improves it a bit. I don't see any objectionable yellow cast. You mentioned shooting with AWB -2, that might just warm up the overall colours a bit.

This is what I see on your original file:


After levels adjustment:


Regards
CK
 

wind30

Deregistered
Mar 14, 2004
2,927
0
0
#9
I have exactly the same problem. The pics looks bad on Photoshop CS but good on things like IE.

My solution is different. It doesn't really matter what my windows Color management is set, I must set my adobe RGB space to my Philips LCD profile.... basically I must use the ICM file that came with my monitor (170B5)

I can't seem to get the adobeRGB to work on my LCD running photoshop.
????
 

Gymrat76

Senior Member
May 10, 2004
1,606
0
0
41
#10
wind30 said:
I have exactly the same problem. The pics looks bad on Photoshop CS but good on things like IE.

My solution is different. It doesn't really matter what my windows Color management is set, I must set my adobe RGB space to my Philips LCD profile.... basically I must use the ICM file that came with my monitor (170B5)

I can't seem to get the adobeRGB to work on my LCD running photoshop.
????
Heh, the opposite of mine. Try setting both Photoshop and Windows profile to AdobeRGB1998 and see how they turn out? I think most monitors default to sRGB, which cannot express as wide a gamut of colors as AdobeRBG. Let me know how it goes..
 

wind30

Deregistered
Mar 14, 2004
2,927
0
0
#11
I set both to adobeRGB but still the photoshop looks bad.

Must I reboot the machine when I change the windows color management setting? no need right?

For me, I MUST set the photoshop colorspace to my LCD profile.... anyone have the same issue as me?
 

Gymrat76

Senior Member
May 10, 2004
1,606
0
0
41
#12
I've finally set my desktop profile, D70 color profile and photoshop profile to sRGB, given that prints and pictures uploaded to the web will be in sRGB anyway. Everything looks good now, with the camera LCD, Photoshop, Nikon Capture and my Windows picture viewers all agreeing, for once.. :bsmilie:

And no, I didn't have to restart the PC when changing color profiles
 

jbma

Senior Member
Dec 28, 2003
3,287
0
0
Tampines
#13
wind30 said:
I set both to adobeRGB but still the photoshop looks bad.

Must I reboot the machine when I change the windows color management setting? no need right?

For me, I MUST set the photoshop colorspace to my LCD profile.... anyone have the same issue as me?
I have the same problem on My Philips 17" LCD too. However I am not at home now to change the color profile. Will try this tomorrow night when I have the chance.
 

#14
By right you are supposed to be using the monitor profile for the monitor, and AdobeRGB (or sRGB) as your working space in PS. The monitor profile must be properly generated either through AdobeGamma or a calibration device like the Sypder.

Regards
CK
 

Gymrat76

Senior Member
May 10, 2004
1,606
0
0
41
#15
ckiang said:
By right you are supposed to be using the monitor profile for the monitor, and AdobeRGB (or sRGB) as your working space in PS. The monitor profile must be properly generated either through AdobeGamma or a calibration device like the Sypder.

Regards
CK
I think my monitor profile not so good leh. When I set color profile according to the monitor profile for desktop and either AdobeRGB or sRGB in Photoshop, the photos in PS look washed out and the color is weird. When I set everything to AdobeRGB or sRGB it looks fine... nothing wrong with using sRGB for monitor profile right? :dunno:

Anyway like I said, my monitor auto contrast/brightness, so can't adjust using AdobeGamma for calibration.. any workaround for me?

GYR
 

wind30

Deregistered
Mar 14, 2004
2,927
0
0
#16
jbma,

nice to see that I am not alone. I think it is a problem with Philips LCD.... have anyone managed to get good colors in Photopshop with working space set to adobeRGB???
 

Status
Not open for further replies.
Top Bottom