[Sony a200] The viewfinder and actual pic. does'nt match.


Status
Not open for further replies.

a25zkmiz

New Member
Aug 13, 2009
1
0
0
27
#1
Hi, I've a Sony DSLR a200, which I bought for just a couple a weeks ago, my first DSLR camera.
After a few quick shots I discovered, what I saw in the viewfinder did'nt match the final picture when I playbacked the photos.
Here are two samples, which maybe can make it more clear for you. View from the viewfinder & The final picture
I've read that a200 has a 0.83x magnification and is 95 percent accurate, but as you can see on the samples, it seems to be more than 83% or 95%.
My questions are then, is this something that I've to live with or is it something that can be fixed?

Grateful for all help, and sorry for my non correct english.
/Simon
 

tank0085

New Member
Aug 7, 2008
97
0
0
Tampines
www.flickr.com
#2
I am a user of a200 too. Yes, there will be a slight difference. However, from the links provided by you, the pictures do look to be very different. The final image was shifted entirely to the right. If I were you, I will send the camera for servicing or at least for some inspection.
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#3
No, 95% coverage means the final pic would have a bit extra space around the edges. This is common in non-high-end cameras.

The issue you are describing looks more like an off-centre prism or sensor. Best to send it to your nearest SonyStyle for servicing.
 

Status
Not open for further replies.
Top Bottom