Sony 5R Kit Lens


kokweng22

New Member
Apr 7, 2009
101
0
0
#1
Hi All,

I am using a Sony 5R.

There is one thing i am not too sure about it, cos when i use my trip to shoot Human Portrait, the background is super clear but the person is blur. I tried using AF-S (single) with multiple focus areas and centre focus but also still the same.

Can someone advise me?

Many Thanks!
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#2
Seems like a straightforward issue of not focusing right. Did you go for your next handling course? If you are using focus and decompose, are you keeping the shutter button half-pressed and using af-s?
 

kokweng22

New Member
Apr 7, 2009
101
0
0
#3
I did not go for the handling course.

I usually half press the shutter button before shooting. But the thing is i am using a tripod and remote control, the image should be sharp. Which is y i still cant figure it out.
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#4
I did not go for the handling course.

I usually half press the shutter button before shooting. But the thing is i am using a tripod and remote control, the image should be sharp. Which is y i still cant figure it out.
At that point, when you use the remote control, the camera will refocus. So you need to make sure the af zone is selected correctly and not let it recompose on the background.
 

Octarine

Moderator
Staff member
Jan 3, 2008
12,488
26
48
Pasir Ris
#5
Seems like a straightforward issue of not focusing right. Did you go for your next handling course? If you are using focus and decompose, are you keeping the shutter button half-pressed and using af-s?
Camera causes photographer decomposing..? :) Well, that's a new theme for some horror movies :bsmilie:
 

kokweng22

New Member
Apr 7, 2009
101
0
0
#8
i will try that again... tks anyway...
 

Top Bottom