Small irritating problem.


Status
Not open for further replies.

satay16

Senior Member
Jan 14, 2006
3,067
0
0
#1
Hi. Not sure if this should go to kopitiam, but i'll just post here.

I installed then uninstalled IE7 and firefox lately, and this problem appeared.



before this problem, the icon shows a unique icon for some websites, but now, it just shows this "unknown" icon.

it is not a big problem, but i just find it quite irritating. any help would be appreciated! thanks!:)
 

jesser

New Member
Dec 28, 2002
516
0
0
Serangoon
www.jesserswork.com.sg
#2
Hi. Not sure if this should go to kopitiam, but i'll just post here.

I installed then uninstalled IE7 and firefox lately, and this problem appeared.



before this problem, the icon shows a unique icon for some websites, but now, it just shows this "unknown" icon.

it is not a big problem, but i just find it quite irritating. any help would be appreciated! thanks!:)

i guess a shared file is deleted. try load the previous IE version you are all the while using again before the IE7.
 

satay16

Senior Member
Jan 14, 2006
3,067
0
0
#3
i guess a shared file is deleted. try load the previous IE version you are all the while using again before the IE7.
hee hee, forgotten about this thread i made. what happened was that firefox seemed to had an incomplete uninstallation, so i installed firefox again and uninstalled it. it works fine now. phew..... have to blame that lousy IE7. if it was good, i would not have to try some other web browsers. in the end, it is back to ol' IE6, i feel more comfortable using it, very comfortable.:xmas: strangly, even the celebrated firefox wasn't to my liking too, guess it is just due to different preference.
 

Status
Not open for further replies.
Top Bottom