Sian: USB function in my S10 spoilt


Status
Not open for further replies.

Mankul

New Member
Mar 27, 2002
136
0
0
Bedok Reservoir View
Visit site
#1
my canon S10.... turned the knob to the USB download funciton.... the indicator window didn't even show the 'PC' lettering..... now cannot download to computer directly already... have to use the CF reader :(
 

Adam Goi

ClubSNAP Idol
Staff member
#2
Originally posted by Mankul
my canon S10.... turned the knob to the USB download funciton.... the indicator window didn't even show the 'PC' lettering..... now cannot download to computer directly already... have to use the CF reader :(
...what time is it?
 

Goondu

Senior Member
Jan 18, 2002
1,292
0
0
Singapore
Visit site
#8
Originally posted by Mankul
my canon S10.... turned the knob to the USB download funciton.... the indicator window didn't even show the 'PC' lettering..... now cannot download to computer directly already... have to use the CF reader :(
I understand how you feel. 3 alternatives you can have:

1. Ignore this and use your CF reader
2. Bring to Canon service center and make a lot of noise, thus having a chance that they will repair it for free :D
3. Great excuse to buy another better camera or in other words, ... what time is it?:p :D

Your camera still able to take wonderful pictures, I presume.
 

tomshen

Senior Member
Feb 20, 2002
3,644
0
36
Singapore
#10
Pull off the usb cable and then replug it, hope it will solve the problem. Sometimes I also got the problem under winxp.
 

Mankul

New Member
Mar 27, 2002
136
0
0
Bedok Reservoir View
Visit site
#14
Originally posted by Goondu


2. Bring to Canon service center and make a lot of noise, thus having a chance that they will repair it for free :D

Your camera still able to take wonderful pictures, I presume.
one problem... no receipt cos I bought 2nd hand...... 2nd problem... the model is 2 yrs already right....


yeah taking pics still okay... :D
 

Mankul

New Member
Mar 27, 2002
136
0
0
Bedok Reservoir View
Visit site
#15
Originally posted by tomshen
Pull off the usb cable and then replug it, hope it will solve the problem. Sometimes I also got the problem under winxp.

its not the computer....

cos the indicator on the digicam itself will show 'PC' when I turn the know to USB mode.... it will indicate even though there is no cable plugged to it :(
 

Goondu

Senior Member
Jan 18, 2002
1,292
0
0
Singapore
Visit site
#16
Originally posted by Mankul


one problem... no receipt cos I bought 2nd hand...... 2nd problem... the model is 2 yrs already right....


yeah taking pics still okay... :D
OIC, why not try out at the Canon service center and try to sweet talk to them, says that Canon is the best (no flaming please), in the hope that they will repair free of charge? If they insist to charge you, ask them for an estimate of the charges.

If too expensive, don't repair. If not, why not take this opportunity to bundle the servicing in for your camera?
:)
 

kaipium

New Member
Feb 3, 2002
267
0
0
Braddell
Visit site
#17
maybe should check cable also.....sometimes it is the cable fault.

Narrow down the faults one by one.

Check Comp usb PORT FIRST....Then cable.....then finally DC.
 

Mankul

New Member
Mar 27, 2002
136
0
0
Bedok Reservoir View
Visit site
#19
Originally posted by kaipium
maybe should check cable also.....sometimes it is the cable fault.

Narrow down the faults one by one.

Check Comp usb PORT FIRST....Then cable.....then finally DC.
hmm.. like I've said... it can't be the cab;e... cos.. usually.. even if the cab;e it not plugged in... and I turn the knob on thecam to USB mode... the indicator on the cam would still indicate 'PC' ...

plug in plug out... cannot man :(
 

Status
Not open for further replies.
Top Bottom