Should I be concerned?


Status
Not open for further replies.

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#1
After using K10D for a couple of months, these band/strip/noise are starting to bug me. I'd email Shriro a simple, they replied it's common (moire). I tend to get it a lot with macros, with or without flash (even with correct exposure). More visable at f11-f13 (normally I don't step down more). Just want to make sure it's common and not due to my K10D.:)

Criss-cross bokeh with flash(100% cropped)
M mode f11 1/180 ISO200


Bands with flash(100% cropped) this should be the common band problem.
Av mode f13 1/125 ISO200


Moire stripes without flash(100% cropped)
AV mode f2.8 ISO200
 

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#2
Nobody has the same problem?:think: If like that I should send mine for servicing liao:bsmilie:
 

seafone

New Member
May 13, 2004
371
0
0
SGP
#3
i am curious.. have you try out the latest firmware? read elsewhere that it could have solve part of the banding issue?. not sure though...
 

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#4
i am curious.. have you try out the latest firmware? read elsewhere that it could have solve part of the banding issue?. not sure though...
thanks.:D I'm having the latest firmware in it. Think I'll send in some day, since no one seems to have the same problem.
 

fengwei

Moderator
Staff member
Aug 25, 2004
14,462
12
0
Queenstown
www.pbase.com
#5
After using K10D for a couple of months, these band/strip/noise are starting to bug me. I'd email Shriro a simple, they replied it's common (moire). I tend to get it a lot with macros, with or without flash (even with correct exposure). More visable at f11-f13 (normally I don't step down more). Just want to make sure it's common and not due to my K10D.:)

Criss-cross bokeh with flash(100% cropped)
M mode f11 1/180 ISO200


Bands with flash(100% cropped) this should be the common band problem.
Av mode f13 1/125 ISO200


Moire stripes without flash(100% cropped)
AV mode f2.8 ISO200
All these crops seem quite under exposed to me, but I don't like the ones in the first two. The last one might because the lens (it's a wide open shot, some lenses does have some strange behaviors wide open), but can't be sure.
 

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#6
All these crops seem quite under exposed to me, but I don't like the ones in the first two. The last one might because the lens (it's a wide open shot, some lenses does have some strange behaviors wide open), but can't be sure.
Thanks. Maybe I should go try taking some shots with higher exposure, and lesser the brightness of the LCD. It tends to show perfect exposure shots, but slightly under when I view on the com:think: If it works then I don't need to part with my K10D:) Thanks again fengwei
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#7
Even underexposed it shouldn't look like that...

Send it for servicing.
 

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#8
Got this shot when testing the FA 50mm f1.4. Direct JPG. Think may have problem:(

Resized JPG


100% cropped, can see criss cross in bokeh:confused:
 

simdavid

New Member
Dec 20, 2004
1,090
0
0
#9
Did you use the grip too? It was reported in Dpreview using the grip will cause banding too.
 

Status
Not open for further replies.
Top Bottom