Shooting Raw


Status
Not open for further replies.

justshot

Senior Member
Oct 7, 2005
724
0
16
49
#1
Hi Everyone,

I tried afew shots on my 20D on Raw format and could preview it on my camera.

But when I tried to download to the computer, the pictures are not there!!!

What I did was, I used the explorer to copy and paste the folder from the camera to my computer. When I open the folder in my computer, there are no files...

The following are the things I tried as well:

1. Changed a different card.
2. Changed a different USB cable.
3. Changed lens.
4. Download using the Photoshop Element.
5. Open the file from DPP (Digital Photo Professional).
6. Open the file from EOS Viewer Utility.

All the above did not work!!!

I tried to shoot with the DPP using the EOS capture, and woa la.... it works!!! I could see the pictures in my computer.

Can anyone here advise?

Thanks in advance.
 

honda

New Member
Nov 30, 2004
558
0
0
#2
Connect the camera or the memory card to the computer via usb cable or card reader. Transfer using windows or canon software. Open the files with digital photo professional or zoombrowser. http://singaporephoto.blogspot.com
 

justshot

Senior Member
Oct 7, 2005
724
0
16
49
#5
Looks like the card reader is the solution.

Thanks....
 

Ah Pao

Senior Member
Nov 7, 2003
1,663
0
36
Singapore
www.facebook.com
#6
If you connect your 20D directly to your computer without using the supplied Canon software (CameraWindow), it is Windows that's handling the downloading. And since Windows does not handle RAW files directly and the 20D is not programmed to be a USB mass storage device, Windows does not "see" your .CR2 files and does not download them to your computer, regardless of what you do.

So, in order to download your RAW files, you'll need to download them using a separate card reader. To open your RAW files, you'll need to open them in DPP or other RAW convertors (e.g. Photoshop CS2 with the appropriate plugin).

If you don't want to use a card reader, then use CameraWindow to handle your downloads. Set your 20D's communication mode to "Normal" (under the "Setup" section of your camera menu).
 

justshot

Senior Member
Oct 7, 2005
724
0
16
49
#8
Thanks Pao Ke,

I will try tonight.

BTW, camerawindow means going to the explorer and click on the camera right? If so, it did not work. Maybe I need to check my camera settings like you mentioned.

Thanks...
 

jdredd

New Member
Mar 30, 2006
1,266
0
0
#9
the reason why you can preview on camera, is that the camera makes a tiny jpeg file embedded in the raw when you take the pic, hence its viewable on screen.
 

justshot

Senior Member
Oct 7, 2005
724
0
16
49
#10
thanks jdredd. That solved a mystery I have...
 

Status
Not open for further replies.
Top Bottom