PS colors are not what i see!


Status
Not open for further replies.

quekky

Senior Member
Sep 13, 2003
1,400
0
0
www.irphotography.com
#1
My "Color Settings" in PS is set to "North America General Purpose Defaults". somehow the colors are not what i see

like when i do a paint bucket the whole picture to red, i see orange instead! only when i do proof monitor RGB then i see it in red. however in IE or acdsee or anywhere else it looks red to me. makes me wonder is what i'm seeing correct?




e.g, these are direct screen captures of the color picker, no ps done, saved to tiff

http://www.quekky.com/files/ps/

u can see that red is not pure red, yellow is not pure yellow, green not pure green, etc. (use your eyedropper to see)


can anyone suggest how to solve this? my office PC also have the same problem

btw my monitors is calibrated with eyeone v3.2a
 

espn

Deregistered
Dec 20, 2002
21,905
0
0
Planet Nikon
#2
Probably different profiles displays the colours differently :)
 

quekky

Senior Member
Sep 13, 2003
1,400
0
0
www.irphotography.com
#3
espn said:
Probably different profiles displays the colours differently :)
what profile? I'm using sRGB profile to save the file. even so, how can u explain how come the screen capture can change red to orange?
 

#4
Try this (as recommended by Epson guy Nic Chee)...
- at [Color Settings], select "U.S. Prepress Defaults"
- under [Conversion Options: Intent], choose "Perceptual"

No guarantee that its the right color setting for you.
 

quekky

Senior Member
Sep 13, 2003
1,400
0
0
www.irphotography.com
#5
YogiBear said:
Try this (as recommended by Epson guy Nic Chee)...
- at [Color Settings], select "U.S. Prepress Defaults"
- under [Conversion Options: Intent], choose "Perceptual"

No guarantee that its the right color setting for you.
tried this method but too bad doesn't work
 

Status
Not open for further replies.
Top Bottom