Problem with CF Card


Status
Not open for further replies.

EOS500N

New Member
Jul 24, 2003
1,466
0
0
www.pbase.com
#1
hi guys! my pics juz went missing on the CF card after i tried 2 download them into my portable harddisk. "No Images" is displayed when i try 2 view them in the cam. but 321MB is still taken up by the CF. oso tried 2 view at home on the pc with a card reader. no images either. anyone knows wat happened? is there any way 2 recover the images? very frustrating 2 lose an evening's shoot. thanx in advance!
 

HelmetBox

New Member
Sep 9, 2003
1,324
0
0
#3
EOS500N said:
hi guys! my pics juz went missing on the CF card after i tried 2 download them into my portable harddisk. "No Images" is displayed when i try 2 view them in the cam. but 321MB is still taken up by the CF. oso tried 2 view at home on the pc with a card reader. no images either. anyone knows wat happened? is there any way 2 recover the images? very frustrating 2 lose an evening's shoot. thanx in advance!
I have the recovery program. If the space is taken up, the image is probably still inside.

Go download the trial version of recovery programs (from lexar or some other companies) And run them on your card. You will need an external card reader for this. The programs will show you whether it is possible to recover the images but you will not be able to save them until you register and pay for the programs.

It is a good way to check whether your photos can be recovered.

At the meantime, DO NOT use the card to take more pictures. If the space is overwritten, there is no way of recovering them.

Cheers.
 

raychan

New Member
Aug 27, 2003
398
0
0
53
Hillview
#4
EOS500N said:
hi guys! my pics juz went missing on the CF card after i tried 2 download them into my portable harddisk. "No Images" is displayed when i try 2 view them in the cam. but 321MB is still taken up by the CF. oso tried 2 view at home on the pc with a card reader. no images either. anyone knows wat happened? is there any way 2 recover the images? very frustrating 2 lose an evening's shoot. thanx in advance!

I hope this is not the 512MB 30X Transcend I just bought from you !!!!!!
:eek:
 

Apr 22, 2002
761
0
0
Central
#5
i gana this problem aslo...

remeber always to format your CF card in your camera first before using it ....and try not to use it as a data (pc format) card and for camera...

what i mean was to transfer (for example documents files into your cf card)..then after which u use the same card to take pictures....it might corrupt your card... :(
the last timei got this problem, i use the windows scan disk..luckily enough i managed to recover the pictures...
 

wheek

New Member
Jan 16, 2004
172
0
0
#6
MatthewSCL said:
i gana this problem aslo...

remeber always to format your CF card in your camera first before using it ....and try not to use it as a data (pc format) card and for camera...

what i mean was to transfer (for example documents files into your cf card)..then after which u use the same card to take pictures....it might corrupt your card... :(
the last timei got this problem, i use the windows scan disk..luckily enough i managed to recover the pictures...
So I guess the key here is to format the card using the camera. With my old digicam (SmartMedia not CF), I would put the card in the card reader, copy the files from card to HDD, then just delete the files from the card. Lucky nothing went wrong. When I buy my new digicam, must remember never to do that! :D
 

espn

Deregistered
Dec 20, 2002
21,905
0
0
Planet Nikon
#7
Normally, I plug my CF into my X-driveII and copy out, sometimes I copy out via my camera's connection.

Works fine, really. I think the card reader might be faulty?




EOS550N, time to get a Lexar ;)
 

Status
Not open for further replies.
Top Bottom