Possible slow forums access for Clubsnappers!


Status
Not open for further replies.

Adam Goi

ClubSNAP Idol
Staff member
#1
First of all, I'm not a technical person but here goes.

As some may have observed/experienced, forums access have been crawling for some users for the past few days. The reason being (I heard one) is because given the merger of SCV and Starhub, they have decided to merge their 'stuffs' to avoid duplication (for this part, I'm just speculating). Thus the link between Starhub-SCV and and some other bandwith providers, including Qala (the latter being our bandwidth provider) are disrupted due to this merger.

I was told that the link will eventually be restored latest(?) by the end of the month. Thus this also explains the low post counts for the last few days. Thus we @ Clubsnap ask for the understanding of those who are affected, including myself.

FMs who feel that they could shed more light on this matter, please post a follow-up. I'm not even sure whether I'm even half right with what I have above.
 

sbs99

Moderator
Staff member
Jan 17, 2002
2,024
0
0
#2
DO YOU YAHOOoooOOOoooOoooOO??
 

Darren

ClubSNAP Admin
Staff member
Jan 16, 2002
8,579
22
38
Melbourne
#3
Originally posted by AdamGoi
First of all, I'm not a technical person but here goes.

As some may have observed/experienced, forums access have been crawling for some users for the past few days. The reason being (I heard one) is because given the merger of SCV and Starhub, they have decided to merge their 'stuffs' to avoid duplication (for this part, I'm just speculating). Thus the link between Starhub-SCV and and some other bandwith providers, including Qala (the latter being our bandwidth provider) are disrupted due to this merger.

I was told that the link will eventually be restored latest(?) by the end of the month. Thus this also explains the low post counts for the last few days. Thus we @ Clubsnap ask for the understanding of those who are affected, including myself.

FMs who feel that they could shed more light on this matter, please post a follow-up. I'm not even sure whether I'm even half right with what I have above.
Something like that lah ... also, the cable fault that Singnet experienced also caused some routers to fail and some of the routing tables may not have been updated. That, coupled with the SCV/Starhub thing may explain the access slowdown. FWIW, I am on Singnet BB at home, and the forums are just as speedy as before. Its only ppl on SCV that are experiencing the slowdown or so I have been told....
 

superhero

New Member
Apr 24, 2002
69
0
0
Visit site
#4
read on the news recently , some underwater submarine cables was disrupted...
 

Perry

New Member
Jul 7, 2002
258
0
0
Singapore
Visit site
#5
Originally posted by Darren
Something like that lah ... also, the cable fault that Singnet experienced also caused some routers to fail and some of the routing tables may not have been updated. That, coupled with the SCV/Starhub thing may explain the access slowdown. FWIW, I am on Singnet BB at home, and the forums are just as speedy as before. Its only ppl on SCV that are experiencing the slowdown or so I have been told....
i am a scv cable modem user. the fact is that only to clubsnap site is slow. other site including delphi forum (hosted out of singapore) is as fast as previous.

believe it should be the link to the CS site.
 

Mystix

New Member
Jan 18, 2002
741
0
0
38
Planet Earth
Visit site
#9
yeah me on scv too and its crawling practically...have to rely on dialups to access or wireless bb from camp.
and yeah btw any1 has problems surfing canon malaysia's art of photography site? seems like its down and up these few days.
 

mervlam

Senior Member
Apr 26, 2002
2,279
0
0
Visit site
#10
i'm on NTU LAN. the last few days, slow, at times cant even load. today, things seems to be better.
 

Status
Not open for further replies.