PBase server currently got problems??


Status
Not open for further replies.

plinius

New Member
May 22, 2003
669
0
0
44
Singapore
Visit site
#2
just went into my pbase acct...everything is working....

kelster said:
Hi all u pbase users...donno issit me or anyone of you guys are facing some problems accessing your pbase account or viewing other ppl's pbase pics?....
 

Madmax

Senior Member
Nov 22, 2003
958
0
16
www.pbase.com
#3
plinius said:
just went into my pbase acct...everything is working....
I cannot go in too. Can you give us your link to your gallery? I got "Page cannot be displayed".
 

Jia Wang

New Member
Feb 20, 2004
1,306
0
0
43
Starry Night
www.pbase.com
#5
My site couldn't load up properly late last night as well...

As it is now, only the pictures can load up... but the template I'm using is not loading correctly... :(
 

KNIGHT ONG

Senior Member
Dec 18, 2003
5,792
1
38
PAKISTAN
www.pbase.com
#6
my oso having some problem, seem like the page is either slow to load up the pictures or dun even response at all .... :(
 

kelster

New Member
Apr 25, 2003
1,057
0
0
41
Everywhere where e sun shines
Visit site
#7
plinius said:
http://www.pbase.com/songheng

now still ok....but i'm accessing it from US not from S'pore...will there be any diff?
the site can be accessed liaoz....although kindof sluggish...

btw...me also accessing frm the States...also have problem in the 1st place...think the server something wrong...hope they fixed it liaoz...heh
 

Jia Wang

New Member
Feb 20, 2004
1,306
0
0
43
Starry Night
www.pbase.com
#9
synapseman said:
There are still a lot of intermittent problems. Images cannot load & upload, page cannot load, or load extremely slowly.

Frustrating.
I've been experiencing this problem since the beginning of this year too... and I thought such problems would be rectified quickly since we r paying customers... haiz... :embrass:
 

Status
Not open for further replies.
Top Bottom