Nikon F80 AF prob with sigma HSM


Status
Not open for further replies.

hackie

New Member
Jan 18, 2002
819
0
0
Visit site
#1
is there any known compatibility problem with F80 n sigma HSM lenses??

cos i was trying out this 70-200/2.8 lens.. at 1st it was working fine. but after a few tries to focus, the lens refused to focus anymore. had to switch the camera off then on again b4 it works.

so juz wondering if this is a known problem. thanks!

Derek
 

Jan 18, 2002
398
0
0
Singapore
Visit site
#2
Hi. I had tried to use a 70-200 HSM on my F65 too before. That time i am using press 800 film, and it is quite a sunny day. And i am in Aperture priorty. And i stupidly set the aperture to f2.8, and the camera reported that the shutter can't go any faster beyond 1/2000 sec to prevent over exposure. So it refuse to focus.

Are you seeing the same problem. If not, then F80 shouldn't had "refuse to focus" problem with HSM 70-200.

Hope i did help in some way. :)
 

scanner

Senior Member
Jan 24, 2002
1,608
0
0
Visit site
#3
It happens to F80 as well.
Last year while I was evaluating the len,
I've noticed or rather encountered that the Sigma len tends to hunt alot. - This is not not an isolated case.
 

james m

New Member
Dec 28, 2002
439
0
0
56
#4
Originally posted by hackie
is there any known compatibility problem with F80 n sigma HSM lenses??

cos i was trying out this 70-200/2.8 lens.. at 1st it was working fine. but after a few tries to focus, the lens refused to focus anymore. had to switch the camera off then on again b4 it works.

so juz wondering if this is a known problem. thanks!

Derek
there was a problem with early models of the Sigma 70-200 f/2.8 with Nikon F80/F100's with the auto focus locking up.

The problem was solved by a new chip in the lens and have heard of people getting the chip replaced in older models.

Is the lens new or second hand?
 

hackie

New Member
Jan 18, 2002
819
0
0
Visit site
#5
Originally posted by serendipity
Hi. I had tried to use a 70-200 HSM on my F65 too before. That time i am using press 800 film, and it is quite a sunny day. And i am in Aperture priorty. And i stupidly set the aperture to f2.8, and the camera reported that the shutter can't go any faster beyond 1/2000 sec to prevent over exposure. So it refuse to focus.

Are you seeing the same problem. If not, then F80 shouldn't had "refuse to focus" problem with HSM 70-200.

Hope i did help in some way. :)
i was using ISO400 on a cloudy day with shutter speed ard 1/400.
focussing was fine at 1st.. but locked after a few tries.. :dunno:
 

hackie

New Member
Jan 18, 2002
819
0
0
Visit site
#6
Originally posted by mysteriousjimmy


there was a problem with early models of the Sigma 70-200 f/2.8 with Nikon F80/F100's with the auto focus locking up.

The problem was solved by a new chip in the lens and have heard of people getting the chip replaced in older models.

Is the lens new or second hand?
its a 2nd hand but in mint condition.. so guess i'll have to ask the seller to get it rechipped..... thanks! ;)
 

Status
Not open for further replies.
Top Bottom