Newbie needs help in PS CS2.


Status
Not open for further replies.
hi.. im a newbie here in clubsnap but not new to photography.. :)

i need some help with my photoshop.. ever since i switched to a new computer in the mid of last yr, ive had some problem.. even after upgrading from photoshop 7 to CS2.

problem: My photo colors change drastically when i open them in photoshop. Blue changes to purple and such... the photos get extremely gross and dull.. and the contrast goes down as well.. im using adobe RGB when shooting (350D).. and the color settings in photoshop is on adobe rgb 1998.

I have no idea what to do.. can someone help?

(ive found this thread.. http://forums.clubsnap.org/showthread.php?t=171323&highlight=photoshop+colour+management and read it.. but i still dont understand.. and mine seems kind of extreme...) :cry:
 

nightwolf75

Moderator
Staff member
Dec 18, 2003
17,917
27
48
really MORE diaper changes
it happens when u open the file immediately when u downloaded from ur CF card? or, when u open a file dat you've saved as jpg first, closed the file and re-open again in CS2?
 

nightwolf75 said:
it happens when u open the file immediately when u downloaded from ur CF card? or, when u open a file dat you've saved as jpg first, closed the file and re-open again in CS2?
both actually.. when i open immediately.. its more severe... if i saved it in another program.. lets say, canvas or something like that, the color change is the same but less severe..
 

nightwolf75

Moderator
Staff member
Dec 18, 2003
17,917
27
48
really MORE diaper changes
tawn said:
both actually.. when i open immediately.. its more severe... if i saved it in another program.. lets say, canvas or something like that, the color change is the same but less severe..
hmm... i just went back to have a look at my CS2 options for saving as jpg. the only other time i kenna this problem was becos i din set the jpg quality in my Nikon Capture 4 software. so, when i opened up in CS2, this is wat i got.



is this the same problem?
 

nope not like that at all.. its more like switching the colors.. the most obvious thing that will happen is the blue changing to purple and contrast going down..
not like one patch of color here and there like in ur photo... the contrast and all that, can adjust but the colors.. even if i use color balance, ill never get it back the way i want.. you know what i mean? :(
 

raptor84

Senior Member
Dec 6, 2005
4,799
1
38
Singapore
www.furry-photos.com
What are the colour space profiles are you using. It could be that PS is opening them in the wrong profile be default.
 

d7t3

New Member
Oct 3, 2002
690
0
0
In the Shepherd's hands
have you tried viewing the images on someone else's computer in PS? if they are ok, then something could be wrong with your computer setup.
 

tunster

New Member
Oct 26, 2003
1,452
0
0
38
Hong Kong
antony.sofohk.com
Turn your Color Management Off

Go to Edit -> Color Settings -> Click the "More Options" button -> Select "Color Management Off" from the drop down box -> uncheck all the "Ask When...."
 

solarii

New Member
Oct 20, 2005
1,354
0
0
Bt. Timah
Andy Ang said:
Are you using Original Copy of PS CS2?
Doesn't matter. The only real difference between an original and pirated copy is the serial no. With an original copy you get an authentic no. , while with a pirated copy....you know the rest.

Program wise the package is the same...
 

hondasleeper

Member
Dec 9, 2005
369
0
16
Does your screen match your prints? If not it is probably a monitor calibration problem.
 

Gamut Labs

New Member
Jan 16, 2006
165
0
0
Hmm quick fix would be to do this...


- RESET your display settings (If external monitor)
- make sure your display adapter is set to at least 24bit, 32 bit for best results (PC)

In PS
- EDIT
- COLOR SETTINGS
- click on the "MORE OPTIONS" button first
- "SETTINGS" - select North America Prepress 2

leave everything else as default and click ok.

see if that works.


Cheers,
nic
 

justyn

New Member
Feb 4, 2006
34
0
0
www.just-photography.com
Hi
I had a very similar problem when I upgraded to CS2. The way that I fixed it was to uninstall CS2 completely and re-install. That fixed my problem and it is worth giving it a try...
J
 

Status
Not open for further replies.