Newbie need some help


Status
Not open for further replies.

chem

New Member
May 1, 2005
42
0
0
Sembawang
#1
hi all, im new in photography and just got my first digicam fz5 a few weeks ago...really need some expert advise. im still shooting in P mode. somehow the autumn colors look overexposed. could i know how can i correct this? do i set the EV compensation to + or -? Also, in bright daylights the lcd is very hard to see..is there anyway i will be able to get round this?
thanks heaps for all the help. my first time doing this, hopefully the photos will appear.....
 

dominator

Senior Member
Mar 7, 2005
1,662
0
0
11
Amazon Forest
#3
looks ok to me...or is it my screen to dark. but normally if over-exposed should be -EV.
why not try shooting in A,S or M mode for a difference? :)
 

bwilly

New Member
Aug 28, 2004
1,841
0
0
45
Woodlands
www.markkhor.com
#4
try meter off something brighter. the sky, or add a PL filter.
or PS off. Try auto bracket if your cam has it.
It will take three shots, one under expose, one oki, one over.
Then u check which one you think suits your taste.

:)
 

direwuff

New Member
Mar 27, 2005
909
0
0
#5
chem said:
hi all, im new in photography and just got my first digicam fz5 a few weeks ago...really need some expert advise. im still shooting in P mode. somehow the autumn colors look overexposed. could i know how can i correct this? do i set the EV compensation to + or -? Also, in bright daylights the lcd is very hard to see..is there anyway i will be able to get round this?
thanks heaps for all the help. my first time doing this, hopefully the photos will appear.....
set the ev compensation to -ve something according to how much underexposure you want.
 

MyNikon

New Member
Apr 7, 2005
288
0
0
50
Bedok North
#6
Check your histogram.
Basically, for pictures shot in bright daylight if the highest peak of the histogram is more in the centre then your picture is just about right.
 

unseen

Senior Member
Dec 14, 2004
2,622
0
0
NTU and Wdls
#8
hmmmm anyway i suppose it's extra, but..
if u put ev to -, means u're telling the camera to take in less light..
if u put ev to +, means u're telling the camera to take in more light

anyway just a comment/guess:
did you aim at the center and shoot? coz i noticed that for number 1, your center is a bit darker.. so the camera might be tricked into thinking that you need more light, thus over exposing the leaves.. maybe you can try point at the leaves, half-press for focus + setting of exposure (combination of shutter speed + aperture) then shift back take the photo..

Tip: focus/meter at spot you want to be exposed correctly, then shift back to how u want the picture to look..

hmmm then is it just me, or you seem to be using a high iso? try to stick to 100..

if big LCD hard to see, then try use the small one, the EVF (on top) instead.. helps alot..
 

chem

New Member
May 1, 2005
42
0
0
Sembawang
#9
LiOnElLiN: it definitely looks better after PS. i guess i like pics to be richer in color.

unseen: yup, i did aim at the centre and shot pic 1. but the pic 2 was aimed at the leaves..looks quite overexposed as well..or is it just me? somehow it doesnt look as rich as i thought it would.

This other one looks just as bad..taken around sunset (~1/2hr before it sets). the sun is on the left hand side of the pic....photography is harder than i thought....

 

MDZ2

New Member
Feb 23, 2005
306
0
0
Eastern Part
#10
Chem, if this is your first time to photography, then take heart. There's lots more to learn and discover even for old hands. Even if you become technically proficient yet do not have an eye for composition, then all you'll get are properly exposed crap (pardon my french). So just keep on taking more pictures and post. there are many helpful people here who will be more than willing to critique your pictures. In any case, if your pics are wrongly exposed, there is always photoshop to the rescue! ;) :D . Just remember, its better to under expose than over, photoshop wise. ;)
 

unseen

Senior Member
Dec 14, 2004
2,622
0
0
NTU and Wdls
#11
hmm press up arrow once, check that ev is at 0..

anyway try this dude:
1) switch to A mode
2) press EXPOSURE button
3) press up until you get 8.0
4) half press (look at shutter speed), take photo.
if shutter speed less than 1/10, maybe bring down the A a bit and try again.. you'll notice the shutter speed is now higher...

it's not exactly the way to use the A mode, but u can try this to get (hopefully) better photos.. if i'm not wrong the P mode is limited, max shutter time is 1/4 seconds, not sure about max shutter speed..
 

Kavana

Senior Member
Mar 7, 2005
621
0
16
#12
you used spot metering? where did you meter?
 

chem

New Member
May 1, 2005
42
0
0
Sembawang
#13
MDZ2: critical comments is a good way to improve one's skill.
unseen: thanks for the tips, will try that soon and see how it goes...
Kavana: spot metering? how do i do that?
 

Status
Not open for further replies.
Top Bottom