New Members Missing Posts?


Darren

ClubSNAP Admin
Staff member
Jan 16, 2002
8,579
22
38
Melbourne
#1
We have implemented an anti-spam/scam service which scans posts made by newly-registered members for potential spam and scam links.

Suspect posts are placed in a moderation queue for review and further action. We will review the queue regularly and release genuine posts within 12-24 hours of posting while spam/scam posts are deleted and the spammer will be deregistered.

False positives are occurring at a slightly higher rate in the Personal Classifieds sections due to the similiarity to spam posts, thus we request newly registered members to be patient if their posts do not appear immediately as they are placed in the moderation queue. Please do not repost the item again and again as there will be multiple moderated posts.

We understand the inconvenience that this may place on newly registered members, however we believe that the benefits outweigh the downsides as clicking on a malware link (even by accident) may introduce vulnerabilities to member's computers.

Since no automated system is 100% foolproof and the occasional spam post will get through, we would appreciate if members continue to report such posts using the Report Post function (the triangle icon with the exclamation mark).

Thank you for your understanding and cooperation and Safe Surfing to all!
 

jyjy1818

Deregistered
Nov 2, 2011
1
0
0
#2
Hi, may I know when then I can post again? I made a mistakes for posting with pictures not knowing that as a new member I am not able to do so. Sincerely hope you can lift the ban and I ensure that I will follow the rules and regulations strickly in futre posting. Thanks!
 

Sam Hui

Deregistered
Nov 26, 2011
148
0
0
Pasir Ris
#3
Hi I am also encountering the same problem. I've waited 3 days since I created my account and till now I am not able to post any thread. Can you please help to expedite? Thank you!!!
 

Darren

ClubSNAP Admin
Staff member
Jan 16, 2002
8,579
22
38
Melbourne
#4
Hi, may I know when then I can post again? I made a mistakes for posting with pictures not knowing that as a new member I am not able to do so. Sincerely hope you can lift the ban and I ensure that I will follow the rules and regulations strickly in futre posting. Thanks!
Hi I am also encountering the same problem. I've waited 3 days since I created my account and till now I am not able to post any thread. Can you please help to expedite? Thank you!!!
New Members are not allowed to post URL LINKS but if you are referring to posting of images, please refer to this thread on how to post images into your thread.

http://www.clubsnap.com/forums/articles-guides/94574-users-guide-posting-images-clubsnap-forums.html

There are no other restrictions in place for New Members that will disallow you from posting or creating new threads. If you are still facing issues, please give a detailed information as follows :-

1. Which section are you trying to post in?
2. What are you trying to post? Links, Images, Text, etc.

Some sections are accessed by Subscription and only Subscribers can create threads in those sections, and other members can only post replies.
 

Carinsy

New Member
Nov 21, 2011
73
0
0
#5
Hi there I cannot post anything in the marketplace In the personal classifieds sector. Its show an error occur. Only can post 30 days later. Cannot post Link which I didn't. Please help on this. Think u
 

Sam Hui

Deregistered
Nov 26, 2011
148
0
0
Pasir Ris
#6
I do not know what is URL Links nor do I know how to post with images, I also got the same "error" as our fellow member Carinsy is experiencing. As a new member must we wait very long before we can post? Can you advise the proper channel for all this posting matters?
 

Darren

ClubSNAP Admin
Staff member
Jan 16, 2002
8,579
22
38
Melbourne
#7
Found and fixed the issue - there was an embedded URL in the Personal Classifieds forms which has now been removed. Somehow missed this during testing even though we tried with multiple usergroups.

Please try posting in the Personal Classifieds now.
 

Sep 8, 2009
21
0
0
#9
im havoing problem posting. It will always tell me to log in but everytime i log in and click submit, it will ask me to log in agian and again. hope you can help me out. thanks!
 

Darren

ClubSNAP Admin
Staff member
Jan 16, 2002
8,579
22
38
Melbourne
#10
im havoing problem posting. It will always tell me to log in but everytime i log in and click submit, it will ask me to log in agian and again. hope you can help me out. thanks!
1. Which section are you trying to post in?
2. Check your cookie settings - delete all cookies and see if a cookie is set when you log in (the Remember Me checkbox must be checked).
 

Martin Yeo

Deregistered
Nov 16, 2011
1
0
0
#11
Hi Darren, this is the 3rd time I'm trying to post, but still unable to. Can you help me to resolve my problem? Previously, I have posted 2 times and never infringe any regulations at all. Please help bro, thanks.
 

samjam

New Member
Nov 24, 2011
19
0
0
34
#12
hi,

i have post a personal advertisement in MArket palce but i did not infringe anything. my post is not appearing

please allow the posting to be done.


thanks for your help in this.
 

samjam

New Member
Nov 24, 2011
19
0
0
34
#13
hi,

i have post a personal advertisement in MArket palce but i did not infringe anything. my post is not appearing

please allow the posting to be done.


thanks for your help in this.
Hi, please ignore this. i managed to get the posting up. cheers and good luck!
 

Kawa43

New Member
Sep 19, 2011
111
0
0
#15
Are you posting with pictures? U can't post with 6 pics and above in a thread.
 

yap coco

Deregistered
Nov 10, 2011
33
0
0
#17
Hi my post also having problem, please help. Thanks.
 

piolo6969

Deregistered
Nov 26, 2011
1
0
0
#18
Hi sir, I am wondering why my thread never appear after I take all the trouble of writing it. An I infringing any regulations?
 

Darren

ClubSNAP Admin
Staff member
Jan 16, 2002
8,579
22
38
Melbourne
#19
No photo attached.. But the content abit longer because I am selling 4 lenses together with some details.
Hi my post also having problem, please help. Thanks.
Hi sir, I am wondering why my thread never appear after I take all the trouble of writing it. An I infringing any regulations?
Please read the following explanation which is also posted in the very first post in this thread, take note of the RED text.

- - - - - - -
We have implemented an anti-spam/scam service which scans posts made by newly-registered members for potential spam and scam links.

Suspect posts are placed in a moderation queue for review and further action. We will review the queue regularly and release genuine posts within 12-24 hours of posting while spam/scam posts are deleted and the spammer will be deregistered.

False positives are occurring at a slightly higher rate in the Personal Classifieds sections due to the similiarity to spam posts, thus we request newly registered members to be patient if their posts do not appear immediately as they are placed in the moderation queue. Please do not repost the item again and again as there will be multiple moderated posts.
- - - - - - -

We also note that some members who previously posted in the Personal Classifieds do not have any post counts which is also contributing to this issue - we are currently fixing the post count issue, in the meantime, we ask for your patience and understanding.
 

C cube

New Member
Nov 23, 2011
5
0
0
East
#20
Hi there I cannot post anything in the marketplace In the personal classifieds sector. Its show an error occur. Only can post 30 days later. Cannot post Link which I didn't. Please help on this. Think u
same here for me. Now worst still, I can't find the post thread button. pls help. tks