Networking Problem...help


Status
Not open for further replies.
Feb 19, 2003
28
0
0
#1
I have tried to network my notebook with my desktop via a CAT 5E UTP crossed cable. My notebook is running on Windows XP Pro, and my desktop on Windows 98SE.

The problem is that both computers can't "see" one another. When I access workgroup in Network Neighborhood, all I can see is my own computer and not the other computer.:dunno:

I'm hoping some of u computer experts out there can help me.:)
 

Feb 19, 2003
28
0
0
#5
Thanks eug and darrenlee,

I don't think I have a firewall set up on my PC. As for the IP address, I set it to "obtain IP address automatically".

I have installed the necessary protocols, but which one to choose? Is it TCP/IP, File and Printer sharing for Microsoft Networks, Client for Microsoft Networks or my 3com NIC dial up adaptor?

Thanks guys.:)
 

eug

New Member
Oct 23, 2002
446
0
0
Buangkok
Visit site
#6
Okay ... have you check if both are in the same workgroup and did you enable file sharing ... XP and 98SE always got such problems ... you'll find data transfer very slow too ... it may take a while for both computers to see one another ...
 

AJ23

Senior Member
Jun 12, 2003
12,716
0
0
101
Town of Queens doing PORT-9YOU
#7
dun use "obtain IP address automatically". Set ur desktop and notebook's IP to be 192.168.1.1 and 192.168.1.2, interchangable but not both having the same IP.

For the machine with IP 192.168.1.1, put the gateway as 192.168.1.2, while the machine with IP 192.168.1.2, put the gateway as 192.168.1.1, try this and see if it works.
 

Feb 19, 2003
28
0
0
#8
I've ensured both are in the same workgroup name and also enabled both file and printer sharing.

AJ23, thanks for the tip, I'll try it out. Hope it works.:)
 

Feb 19, 2003
28
0
0
#9
AJ23, your method worked!:gbounce: Thanks a lot.
Can you tell me how you came up with that number for the IP address? Is that a standard number always used for networking PCs?

BTW, does anyone know what type of cable is needed to connect a cable modem to my network interface card? I'm assuming its "straight" right?

Just out of curiosity, how do you distinguish btwn a cross and straight UTP cable?:dunno:

Thanks a lot everyone.:)
 

AJ23

Senior Member
Jun 12, 2003
12,716
0
0
101
Town of Queens doing PORT-9YOU
#10
I don't come up with the numbers. :) It's part of the 3 ranges of IP address specifically used for a purpose, private network IP addresses. The 3 ranges are:

10.0.0.0 - 10.255.255.255 (10/8 prefix)
172.16.0.0 - 172.31.255.255 (172.16/12 prefix)
192.168.0.0 - 192.168.255.255 (192.168/16 prefix)

The last range is more commonly used, and u can choose whatever lucky number u like, eg. 192.168.168.168, it's just an private IP that u used for ur own use.

To connect the cable modem to ur network card, I suspect it's a STRAIGHT cable. Use the network cable that comes with ur modem to be safe.

To distinguish between a cross and straight, just look at both ends of the connectors, if u see that all the smaller cables inside both the connectors (it's transparent) are the same, they are straight cables, else otherwise.

Originally posted by lorinser220
AJ23, your method worked!:gbounce: Thanks a lot.
Can you tell me how you came up with that number for the IP address? Is that a standard number always used for networking PCs?

BTW, does anyone know what type of cable is needed to connect a cable modem to my network interface card? I'm assuming its "straight" right?

Just out of curiosity, how do you distinguish btwn a cross and straight UTP cable?:dunno:

Thanks a lot everyone.:)
 

S

samlim

Guest
#13
Hi guys...

Need some help here. Recently managed to set up a LINKSYS 802.11G wireless router, the new one. DHCP and internet sharing no problem, but i cant seem to get the connected computers to LAN and share files with each other

got 4 coms, all set to the same workgroup, 3 coms can see each other in My Network Places >> View Workgroup Computers, but cannot access each other, says i got no permission to access the other computers. last com says workgroup is not accessible, might not have permission, contact administrator (ME!), then underneath that paragraph says network path not found!

two coms are running XP PRO, two are on win 2K PRO. the one that cannot access the workgroup at all is on XP PRO. i dunno much about networking la... actually close to zero, so i been tearing my hair out trying to get it to work. all coms got at least one folder which i have enabled sharing and also enabled access and write permissions for all other users. not sure wat else to do or wat is wrong

the linksys router setup i set the router as "Gateway" mode, which is supposed to be the recommended mode la...

ok thats about all i noe at this point... help!! :confused:
 

AJ23

Senior Member
Jun 12, 2003
12,716
0
0
101
Town of Queens doing PORT-9YOU
#14
try this if it works,

(1) on each PC, create a user account with the same name and password
(2) use this account to login for all PCs
(3) for the folder(s) u wish to share, give full permission to that user account
 

Feb 19, 2003
28
0
0
#15
Pardon my ignorance, but can the CAT 5E UTP Straight/Crossed cables be used worldwide?

And what happens if you plug a straight when your supposed to have plugged a crossed cable or vice versa? Any damage to hardware?:dunno:
 

AJ23

Senior Member
Jun 12, 2003
12,716
0
0
101
Town of Queens doing PORT-9YOU
#16
these network cable is universal. :)

if plug wrongly, no damage to whatsoever, only cannot connect to the devices only.

Originally posted by lorinser220
Pardon my ignorance, but can the CAT 5E UTP Straight/Crossed cables be used worldwide?

And what happens if you plug a straight when your supposed to have plugged a crossed cable or vice versa? Any damage to hardware?:dunno:
 

Clown

Moderator
Staff member
Mar 24, 2003
3,780
1
38
Singapore
#18
Originally posted by samlim
Hi guys...

Need some help here. Recently managed to set up a LINKSYS 802.11G wireless router, the new one. DHCP and internet sharing no problem, but i cant seem to get the connected computers to LAN and share files with each other

got 4 coms, all set to the same workgroup, 3 coms can see each other in My Network Places >> View Workgroup Computers, but cannot access each other, says i got no permission to access the other computers. last com says workgroup is not accessible, might not have permission, contact administrator (ME!), then underneath that paragraph says network path not found!

two coms are running XP PRO, two are on win 2K PRO. the one that cannot access the workgroup at all is on XP PRO. i dunno much about networking la... actually close to zero, so i been tearing my hair out trying to get it to work. all coms got at least one folder which i have enabled sharing and also enabled access and write permissions for all other users. not sure wat else to do or wat is wrong

the linksys router setup i set the router as "Gateway" mode, which is supposed to be the recommended mode la...

ok thats about all i noe at this point... help!! :confused:
ok i hope i can help.. i just finished setting up a WLAN/LAN network in my house..

1) configure the SSID (workgroup) and the WEP (network key) code on the router, set the security (packet filter) to let everything pass, disable NAT

2) configure the DHCP but leave the gateway blank for it to auto configure

3) config the client to your SSID and WEP and enable 802.1X authentication

4) turn off all firewalls (including ones on ur computer)

5) start mapping network drives

6) restart all coms and router

this should get the thing online....
 

S

samlim

Guest
#19
4) turn off all firewalls (including ones on ur computer)

5) start mapping network drives



Ahh!!!! I forgot I got software firewalls on ALL the coms!!! no wonder lah!!! shit...hahaha:embrass:

sorry but wat is or how to map network drives??

dun really noe about that...

P.S. very sad now... coz a com i recently put together from chapalang parts and spent like damn long installing software for...
juz experienced a hard disk failure... SOBZ :cry:
 

Clown

Moderator
Staff member
Mar 24, 2003
3,780
1
38
Singapore
#20
ok, to map drives on windows XP, go to any folder and click on 'tools'>'map network drive'

this will let you map out the shared folders into network drives to use on your workgroup.
 

Status
Not open for further replies.
Top Bottom