Need help about this photo


artbox

New Member
Mar 24, 2007
1,025
0
0
Compassvale H
#1
Hi.
I had several photos taken from Nikon D300. I had a red lines on the photos. Not all but some photos. Is it due to the CF card or the sensor?
Will upload the photo soon

Thank you in advance.
Adnan
 

artbox

New Member
Mar 24, 2007
1,025
0
0
Compassvale H
#4
Thank you bro.. Wah long time never come here at CS lah.. YOu are a nice chap bro..
 

Oct 7, 2004
261
2
0
#5
I think it's best to format the CF card for every shoot. i had the same issue with CF card before but the more frequent i formatted it, i didn't see any issue.
 

sjackal

Senior Member
Jul 9, 2008
4,490
10
38
#6
file corruption, could be card, could be during transfer, could be the card reader.
 

Octarine

Moderator
Staff member
Jan 3, 2008
12,516
30
48
Pasir Ris
#7
I think it's best to format the CF card for every shoot. i had the same issue with CF card before but the more frequent i formatted it, i didn't see any issue.
Minimum is to unselect the option 'Quick Format' (done via card reader), otherwise it's pointless. For a complete check it's advisable to fill the card completely and verify the content (e.g. hash tools). Any errors here will indicate serious problems, best to replace the card.
 

Octarine

Moderator
Staff member
Jan 3, 2008
12,516
30
48
Pasir Ris
#9
Tq all. I just worried it's the sensor
Most dramatic looking errors have very simple reasons :) Also, it's not wrong to assume that errors in the core components of the camera are less likely than in all the other components around and in your workflow (card reader, computer, etc). These external components are easy to swap (e.g. check with a friend's computer, card reader; use a different memory card) and in the course of it the root cause can be found.
 

Last edited:
Top Bottom