need asistance, fellow pentaxians!


Status
Not open for further replies.

MacroMuch

New Member
Jun 28, 2008
19
0
0
#1

hey guys check this picture out. See the black spots? I need to confirm if this is a fault of the lens(say, fungus. because I recently got this 100mm macro lens from someone in clubsnap) before i get to the seller about this matter. I've checked the dust alert through my camera(pentax k200d) with black spots at different areas(when using different lenses for the dust alert). So can i safely assume that its actually spots created by the lens?

And i DO know the focus of this picture is totally off, just need you guys to check out the black spots around the picture - They're rather huge when the picture is cropped/blown up.


Thanks!
 

airconvent

Senior Member
Apr 12, 2005
4,777
0
36
#2
Hi
First step, find a clean wall with even colour. Set your camera to F16 or f22. Take a picture. Inspect the image and see if the spots appear at the same places. If they do, likely it is dust on your sensor. You did not mention it but did you activate "lens cleaning" on your K200D? If not, do so and repeat the test above.
Cheers:)
 

otc

Senior Member
Feb 8, 2006
2,728
17
38
www.flickr.com
#3
Quite a common sight for digital camera. dust in the sensor, more like it.

otc
 

liveevil

New Member
Jan 10, 2006
697
1
0
#4
Yes. Its time you clean your sensor...:think:
 

MacroMuch

New Member
Jun 28, 2008
19
0
0
#5
Okay, thanks...

Hopefully its my sensor. Going to try clean it later...
 

MacroMuch

New Member
Jun 28, 2008
19
0
0
#6
okay i've deduced it to be my sensor, most probably. Thank you all for the help!


Case/thread Closed
 

Status
Not open for further replies.
Top Bottom