Need advise...found spot when taking nitex shot..


May 27, 2010
7
0
0
#1
I need help....newbie who try to snap nitex shot....found out there spot in my pixture..feel uneasy abt it....i took out my filter but same problem occur....while my frienx using canon did face the same problem like mine....this is one of the pix taken.....

http://www.flickr.com/photos/chacochucky/4646539000/
 

May 27, 2010
7
0
0
#3
i did that....try again yesterday for the 2nd time.....result same..sob sob.....
 

Octarine

Moderator
Staff member
Jan 3, 2008
12,515
29
48
Pasir Ris
#4
This sf lens flare due to the strong points of lights in the frame. Since you have removed filter already (you see that those filters are less than helpful here) the only thing left is changing your position and the composition. This can reduce the amount of flare ... but most likely not remove.
 

Last edited:

Octarine

Moderator
Staff member
Jan 3, 2008
12,515
29
48
Pasir Ris
#5
Try shooting with lens hood on :)
A hood can only reduce / block stray light from lights outside the frame. Flare caused by lamps in the frame (as seen here) cannot be blocked with a hood.
 

Numnumball

Senior Member
Mar 6, 2009
13,899
0
0
Central
#6
Try to frame out high light intensity next time when composing..:)
 

jaRv1s

New Member
Jun 5, 2009
611
0
0
Singapore
#7
cut exposure time shorter a bit (don't use f9 try wider aperture) might help a little bit...
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#8
Your lens is just inherently prone to flare. Try different apertures, like f/11 or f/16.
 

Top Bottom