Need advice on this.. is it fungus?


mdfaz

New Member
Jul 11, 2010
32
0
0
#1
Hi guys.. i would very much appreciate some help here.. Haven't used my kx for the past 3-4 months. All the while in the dry cabinet.. recently i snapped some photos but the pics aren't sharp like it was..

Here is an example:



Is it fungus or dust? Tried to use the blower but same result... Please advice...
 

rhino123

Moderator
Staff member
Sep 1, 2006
5,243
15
38
NA
#3
Yeah... it look like noise rather than dust or fungus. Maybe you could attach your exif.
 

mdfaz

New Member
Jul 11, 2010
32
0
0
#4
Is it noise? Sorry how do i to attach the exif?
 

Mar 18, 2009
256
0
16
Sembawang
#6
Yes it is :)
Amount of acceptable high iso noise is subjective.
For k-x for my photos I can go up to 3200.
Use fast (big aperture) lens if you want to lower your iso and maintain same shutter speed.
ISO 12800.. too high?
 

mdfaz

New Member
Jul 11, 2010
32
0
0
#8
yes. WAAAAYYYY too high.

i would only use high ISO if it was really dark and noisy pic is better than no pic.

normal daylight, i would go as low as possible.
OMG... 4 months of not using the camera and i forgot how to take photos liao... no wonder i was looking at the older photos so damn sharp but recently not so... I was so worried it was fungus..

Is there a way to reduce the ISO once the photo is taken? I took it in RAW mode.. and unfortunately a lot of the recent photos had too high ISO... Sianz...
 

mdfaz

New Member
Jul 11, 2010
32
0
0
#9
Yes it is :)
Amount of acceptable high iso noise is subjective.
For k-x for my photos I can go up to 3200.
Use fast (big aperture) lens if you want to lower your iso and maintain same shutter speed.
thanks bro... gosh... no wonder all my recent photos looks blur... :cry:
 

detritus

Senior Member
Sep 12, 2009
2,922
3
0
shootingbugs.blogspot.com
#10
OMG... 4 months of not using the camera and i forgot how to take photos liao... no wonder i was looking at the older photos so damn sharp but recently not so... I was so worried it was fungus..

Is there a way to reduce the ISO once the photo is taken? I took it in RAW mode.. and unfortunately a lot of the recent photos had too high ISO... Sianz...
ISO cannot be changed once u take the photo.

but u can try to clean up some of the noise by opening up the raw file with the bundled software and playing around with the luminance levels.
 

mdfaz

New Member
Jul 11, 2010
32
0
0
#11
ISO cannot be changed once u take the photo.

but u can try to clean up some of the noise by opening up the raw file with the bundled software and playing around with the luminance levels.
Ok will try that.. thanks!
 

LFC25

New Member
Mar 20, 2011
199
0
0
#12
OMG... 4 months of not using the camera and i forgot how to take photos liao... no wonder i was looking at the older photos so damn sharp but recently not so... I was so worried it was fungus..

Is there a way to reduce the ISO once the photo is taken? I took it in RAW mode.. and unfortunately a lot of the recent photos had too high ISO... Sianz...
Use noise reduction plug-in for Photoshop.
 

ziploc

New Member
Jan 17, 2002
4,576
0
0
Snoopyland
#13
Actually it is important to cultivate the habit to check all your camera's settings before each shooting session, and reset all settings after the shoot.

As for fungus, nornally they won't show up in your photos. They will only make the photos look soft when the fungus is quite bad. To check for them, just detach your lens, manually open up the aperture to the widest, and look through the lens at/near a light source. The fungus will show up as white color root like structures.

As others mentioned, the problem with your picture is with the extreme high ISO. You can try cleaning them up with dedicated software like Noise Ninja (more effective), or just use the noise redution filter in PS.

Hope that helps. :)
 

Last edited:

Kyaw kyaw

New Member
May 1, 2011
55
0
0
31
#14
Hi, anyone can tell me why fungus or dust growing inside lens? So that I can take care to my camera and lens. Please share your experience for me and everyone. Thank
 

mdfaz

New Member
Jul 11, 2010
32
0
0
#15
ziploc said:
Actually it is important to cultivate the habit to check all your camera's settings before each shooting session, and reset all settings after the shoot.

As for fungus, nornally they won't show up in your photos. They will only make the photos look soft when the fungus is quite bad. To check for them, just detach your lens, manually open up the aperture to the widest, and look through the lens at/near a light source. The fungus will show up as white color root like structures.

As others mentioned, the problem with your picture is with the extreme high ISO. You can try cleaning them up with dedicated software like Noise Ninja (more effective), or just use the noise redution filter in PS.

Hope that helps. :)
Point noted.. I was getting overly worried why the pics look so bad.. I must have played with the iso settings and then put it away for 4 months.

Thanks for the advice :)
 

ziploc

New Member
Jan 17, 2002
4,576
0
0
Snoopyland
#16
Hi, anyone can tell me why fungus or dust growing inside lens? So that I can take care to my camera and lens. Please share your experience for me and everyone. Thank
Fungus grows due to humidity, and fungus pores are everywhere in the air so it is unavoidable. To prohibit them from growing, you'll need to keep your lenses at 55%RH or lower. That's why people are keeping their cameras and lenses inside dry cabinets. The optimal %RH is about 45-55%, as when it gets too lower the rubber or any lubricants will dry up. Dusts do not grow, they're, well, just dusts. They are collected inside the lenses when air is sucked in during zooming/focusing action where the lens barrel extends/retracts. Dusts are unavoidable but fungus can be prevented.
 

Moonlightsg

Senior Member
Jan 28, 2010
764
1
18
#17
Just visit tamon service center yesterday...
they have a notice to explain how to fungus grow...
then zoom in and out... air with humidity go in and out of the lens...
even with caps on, air with humidity still stay in the lens...
if the lens is not use for 6 month, will have spotted fungus...
if another 3 month not use... will grow into net shape...
so they advise to use lens more often...

also HK have some season which is extreme high humidity(100% day or night) + cooling(e.g15-25 degree) + cloudy whole month(with out sunlight)...
during that time... wall indoor will also "sweat" (condence water) and the wall will get fungus too!
Cloth that washed will not dry at all, no matter you hang it there 1-2 or even 4 weeks...
that time... really have a war to fright for the lens... ahha
 

Mar 18, 2009
256
0
16
Sembawang
#18
You may use auto iso for a start, this setting will keep iso low when there is enough light, and will bump up if light is low.

Point noted.. I was getting overly worried why the pics look so bad.. I must have played with the iso settings and then put it away for 4 months.

Thanks for the advice :)
 

mdfaz

New Member
Jul 11, 2010
32
0
0
#19
iarshad said:
You may use auto iso for a start, this setting will keep iso low when there is enough light, and will bump up if light is low.
Well it was on auto iso.. But the iso range was pretty wide, till 12800. I must have played with the settings and forgot to reset it back.. End result was a lot of the shots happened at the tail end of the range; explaining the high noise pics i got.

Normally whats the highest iso u guys key in when using auto iso mode? Or u prefer to do manual iso mode?
 

Yamakasi

New Member
Jan 26, 2008
1,467
19
0
#20
Well it was on auto iso.. But the iso range was pretty wide, till 12800. I must have played with the settings and forgot to reset it back.. End result was a lot of the shots happened at the tail end of the range; explaining the high noise pics i got.

Normally whats the highest iso u guys key in when using auto iso mode? Or u prefer to do manual iso mode?
I prefer manual iso..coz i not sure what cam will choose for me :p

for k-x..i try not to go above 3200 but thats just me la..usually..the max i go is 1600...3200 is for the rare occasions when i do not have a ext flash or cant use flash
 

Top Bottom