My keyboard has gone whacky!


Status
Not open for further replies.

pokiemon

Senior Member
Mar 5, 2005
2,039
0
0
#1
I just realised my " (shift-') key is giving @ while my @ (shift-2) is now ".

I have restarted my notebook 146 times but still the same problem.

Any kind soul knows what happened??!!
 

LexLim

New Member
Feb 25, 2009
437
0
0
26
Gombak
#2
Maybe you had your keyboard (you know the language bar you have on the bottom right of your screen) changed unknowningly.

Here's some pictures to show you what i'm talking about.:bsmilie:




It should be English (United states) by default

If this doesn't help, well i'm really out as i'm in no way an expert in this field.:dunno:
 

pokiemon

Senior Member
Mar 5, 2005
2,039
0
0
#3
Maybe you had your keyboard (you know the language bar you have on the bottom right of your screen) changed unknowningly.

Here's some pictures to show you what i'm talking about.:bsmilie:




It should be English (United states) by default

If this doesn't help, well i'm really out as i'm in no way an expert in this field.:dunno:
wow. it works!! you will put geekbrains out of job.

i have playing around the language recently cos the US dictionary in word was driving me nuts! didn't realise it would affect the keyboard.
 

night86mare

Deregistered
Aug 25, 2006
25,541
0
0
www.pbase.com
#4
I just realised my " (shift-') key is giving @ while my @ (shift-2) is now ".

I have restarted my notebook 146 times but still the same problem.

Any kind soul knows what happened??!!
alt shift to change language, but i see someone else has answered it.
 

pokiemon

Senior Member
Mar 5, 2005
2,039
0
0
#7
thanks folks!

my efficiency at work has improved by 200%.
 

Status
Not open for further replies.
Top Bottom