Microsoft Word Language settings


Status
Not open for further replies.
#1
I've tried setting my default language to English (UK), and saved my preference, but everytime I open MS Word, the default language is back to English (US).

Anyone knows how to solve this problem?
 

hwchoy

Senior Member
Jul 16, 2003
1,899
0
0
55
Tampines, Singapore.
www.hexazona.com
#2
for each document, the language for that particular section of text is shown at the bottom of the window. to set the default language for a particular style file (.DOT) set it when you edit the template file.

you can also use the Office Language Setting Tool to select the languages to be used by Office products. You may need to reconfigure by running setup.exe from your office CD if this tool was not selected during installation.
 

#3
hwchoy said:
for each document, the language for that particular section of text is shown at the bottom of the window. to set the default language for a particular style file (.DOT) set it when you edit the template file.

you can also use the Office Language Setting Tool to select the languages to be used by Office products. You may need to reconfigure by running setup.exe from your office CD if this tool was not selected during installation.
I set it to UK default but it still shows US when i open up MS Word...:confused: :confused:
 

hwchoy

Senior Member
Jul 16, 2003
1,899
0
0
55
Tampines, Singapore.
www.hexazona.com
#6
for existing documents, you need to do control-A (select everything) and do language setting to UK. then save. you need to do this for every existing document. the default setting only affect new documents.
 

#7
hwchoy said:
for existing documents, you need to do control-A (select everything) and do language setting to UK. then save. you need to do this for every existing document. the default setting only affect new documents.
Erm..I did it on a new document and still no change..:confused: :confused:
 

May 24, 2003
334
0
16
Singapore
Visit site
#8
Try changing the default input language under Window's Regional and Language Option in the Control Panel.
 

Status
Not open for further replies.
Top Bottom