• Crafting with Filters - by Jon Chiang Saturday, 22th Dec @ Funan Showsuite 1:30pm to 3:30pm. Visit this thread for more information.

Mac help needed


Status
Not open for further replies.

kross

New Member
Sep 15, 2004
1,271
0
0
earth
#1
hi all, just got a imac over the weekend...;)
i'm a total newbie in mac so i'm having problem connecting
to my D-link wireless router via the airport....anyone can help with that? thx....
i can actually receive the signal but failed from ISP onwards base on the diagnostic....

currently using neighbours' signal to surf net....:bsmilie:

cheers,
kross
 

Nisa

Senior Member
Aug 13, 2004
1,286
0
0
#3
kross said:
hi all, just got a imac over the weekend...;)
i'm a total newbie in mac so i'm having problem connecting
to my D-link wireless router via the airport....anyone can help with that? thx....
i can actually receive the signal but failed from ISP onwards base on the diagnostic....

currently using neighbours' signal to surf net....:bsmilie:

cheers,
kross
Call your ISP! they are better at helping you.
At least they helped me :D
 

rolzink

New Member
Sep 23, 2003
222
0
0
46
Singapore, Singapore
www.rolz.com.sg
#4
kross said:
hi all, just got a imac over the weekend...;)
i'm a total newbie in mac so i'm having problem connecting
to my D-link wireless router via the airport....anyone can help with that? thx....
i can actually receive the signal but failed from ISP onwards base on the diagnostic....

currently using neighbours' signal to surf net....:bsmilie:

cheers,
kross
im not a mac expert but chances are you're not connected to the net via your ethernet. go to system preferences > Network > under 'show' check on built-in-ethernet and go to your TCP/IP. click on DHCP and 'apply now'. sorry if it does not work. just suggesting a possibilty scenario...
 

Sep 8, 2004
1,255
0
0
near the Equator
#5
I assume you are surfing wirelessly.

Do see if your Airport can detect the network SSID, and if not, you may have to enter your SSID and WEP key of your modem to get it to work.
 

kross

New Member
Sep 15, 2004
1,271
0
0
earth
#6
LazerLordz said:
I assume you are surfing wirelessly.

Do see if your Airport can detect the network SSID, and if not, you may have to enter your SSID and WEP key of your modem to get it to work.
yes, it can detect the ssid network and i've connected to it with full signal after i key the WEP.... however, the connection failed at isp when i open safari as indicated by the diagnostic....:(
 

kross

New Member
Sep 15, 2004
1,271
0
0
earth
#7
rolzink said:
im not a mac expert but chances are you're not connected to the net via your ethernet. go to system preferences > Network > under 'show' check on built-in-ethernet and go to your TCP/IP. click on DHCP and 'apply now'. sorry if it does not work. just suggesting a possibilty scenario...
thx for the suggestion but i'm using Airport, mac's wireless connection which does not require connection via ethernet....i think...:)
 

kross

New Member
Sep 15, 2004
1,271
0
0
earth
#8
alucard said:
Can you open a terminal and type in ifconfig? My guess is that your router isn't configured correctly. Check the DNS settings in your router. Usually located at http://192.168.1.1/setup
thx....will check that out when i get home....
can't wait to get my hands on the mac!;p
 

kross

New Member
Sep 15, 2004
1,271
0
0
earth
#9
got frustrated and bought airport express....flawless...:cool:
 

Terence

Senior Member
Nov 16, 2003
4,751
0
0
I'm a Llama!
#10
Your wireless router is a D-Link and you are using the on board wireless adapter on your imac to connect? I think the question asked was whether the ethernet cable is hooked up to your router.

Have you keyed in the correct network settings in Internet Connect? Username, password etc...
 

kross

New Member
Sep 15, 2004
1,271
0
0
earth
#11
Terence said:
Your wireless router is a D-Link and you are using the on board wireless adapter on your imac to connect? I think the question asked was whether the ethernet cable is hooked up to your router.

Have you keyed in the correct network settings in Internet Connect? Username, password etc...
yes, the cable was hooked up to my wireless router....settings done but still failed at isp...not sure if they are correct.......
then i tried connecting the ethernet cable via the router to the mac and it worked....

i'm using the airport express now and the connection speed is way faster wirelessly than via router-mac using cable...:dunno:
 

Terence

Senior Member
Nov 16, 2003
4,751
0
0
I'm a Llama!
#12
So if everything is hunk dory with the airport express, where's the problem?
 

Firefox

New Member
Feb 15, 2004
716
0
0
Bedok
#13
Check your Safari settings and uncheck all the proxies. Safari -> Preferences -> Advance -> Change Settings (Proxies). For Singnet BB, Singtel Magix & Starhub MOL, the proxies are transparent and you won't need to manually set the settings.

Secondly, check that you've received a proper IP address from the router's DHCP server. For D-Link routers, this would be 192.168.0.X where X is a number from 2 to 254. That is, unless you have set a different IP address group on your router.

Aside from these, check also that you do not have Super-G w/ Turbo on. Setting to Super-G would be sufficient. For your 802.11 settings, leave it as Mixed-mode rather than G-only or B-only.

If you're using Starhub MOL, the DNS servers would be 202.156.1.58 & 202.156.1.38 for East side and 202.156.1.68 & 202.156.1.48 for Bukit Batok area. You can confirm this on the router Status page.
 

kross

New Member
Sep 15, 2004
1,271
0
0
earth
#14
Firefox said:
Check your Safari settings and uncheck all the proxies. Safari -> Preferences -> Advance -> Change Settings (Proxies). For Singnet BB, Singtel Magix & Starhub MOL, the proxies are transparent and you won't need to manually set the settings.

Secondly, check that you've received a proper IP address from the router's DHCP server. For D-Link routers, this would be 192.168.0.X where X is a number from 2 to 254. That is, unless you have set a different IP address group on your router.

Aside from these, check also that you do not have Super-G w/ Turbo on. Setting to Super-G would be sufficient. For your 802.11 settings, leave it as Mixed-mode rather than G-only or B-only.

If you're using Starhub MOL, the DNS servers would be 202.156.1.58 & 202.156.1.38 for East side and 202.156.1.68 & 202.156.1.48 for Bukit Batok area. You can confirm this on the router Status page.
thx....that definitely helps!:D
will check it out at a later stage....now enjoying connection via the airport express!:thumbsup:
 

Status
Not open for further replies.
Top Bottom