Lightroom faded


Status
Not open for further replies.
Jul 22, 2008
231
0
0
#1
I encounter this problem today using my Lr.

I discover that the Lr is displaying photos in a dimmer light and less saturated too. I only discover it when I had done with my PP and when I exported the PP'ed photos into another folder. Was shock to see that all photo is overexposed and more saturated. So went back to do a comparison on the imported photo in Lr and the one I had direct from my SD card. Was confuse to know that the imported photo in Lr looks dimmer than the one straight from my SD card.

Further compare to past project and notice that previously done PP'ed photo looks ok but the 1 showing in Lr is dimmer and less saturated too. So I come to a conclusion that my Lr is dimmer and less saturated than before. But I had no idea of what happen.

Lr is sRGB and so is my monitor.
Tried "L" mode cycle and find problem unrelated with it.
Restart my Lr and also PC, but problem persists.

Any Bro can advise whats wrong and how to rectify it.
 

wdEvA

Senior Member
Sep 1, 2006
6,284
0
36
etanphotography.com
#2
what software are u using to view the images as compared to LR? is that software color managed as well?
 

Jul 22, 2008
231
0
0
#3
Windows explorer...

I just open my picture...folder...to view in film strip. All the while it is quite consistence but not this time.

Ok...after i tried view in NX view...adobe photoshop LE...CS4...picasa...nero...windows photo fax viewer...Element 8. All is showing quite consistence view except in Lr, which is dimmer and less saturated.
 

Last edited:

lamergod

New Member
Feb 9, 2009
1,511
0
0
33
Fratton Park, Portsmouth
#4
What I know is that if you shoot raw and use sRGB,lr will automatically correct the exposure and WB.What I did was to change to AdobeRGB in my camera,so when I import into LR it is the same as the one on the camera LCD
 

Jul 22, 2008
231
0
0
#5
What I know is that if you shoot raw and use sRGB,lr will automatically correct the exposure and WB.What I did was to change to AdobeRGB in my camera,so when I import into LR it is the same as the one on the camera LCD
Neither setting in Lr or my cam has been change recently, and all the while it is quite consitence untill today.
 

Status
Not open for further replies.