Lightroom 4 Exporting Problems : RAW Conversion to JPEG


d3ath5ync

New Member
Jan 31, 2011
158
0
0
#1
Hi,

Im using Lightroom 4 and I have this problem when exporting photos. The photos are totally fine(in this case, the sky was totally smooth)
but when I exported it, the quality changed. I did put to 100 percent Quality with 1200 Resolution but its still the same.
I tried exporting it to 16bit TIFF and it still has that blocky colours in the sky.

I get the same problem no matter if its RAW to JPEG, or JPEG to JPEG :/
Help anyone? :/

example image :

link to image : http://imgur.com/YG3Au
 

Last edited:

theRBK

Senior Member
May 16, 2005
2,048
1
0
#2
maybe this thread would have been better in the Digital Darkroom subforum... anyways


the "blocky"ness of the sky or banding is probably due to the lack of available tones to represent the gradient of the sky... one way to minimize the situation is actually to add abit of noise to the image, which helps to break down the banding and allow a smoother looking gradient... add to taste :)
 

Sgdevilzz

Senior Member
May 16, 2010
1,631
1
38
#3
1200 res??? Sir, your hard disk is gonna explode man.
 

Michael

New Member
Apr 5, 2005
829
0
0
47
Thailand
www.pbase.com
#5
First, the dpi setting has no influence on the conversion process whatsoever. The banding or blocks come from insufficient colours available in sRGB colour space and 8bit image size
Adding noise is probably the best option
 

d3ath5ync

New Member
Jan 31, 2011
158
0
0
#6
haha yes 1200 pixels per cm or so it says, I thought it would have an effect on the export outcome.
I even tried to max it out. I would try adding noise to it to see if it helps :)
Thanks alot people !
sorry I posted in the wrong thread >< Im still new here !
 

Top Bottom