Lens Problem?


Status
Not open for further replies.

Kenneth83

Senior Member
Aug 30, 2007
557
0
16
#1
I brought my D60 with the 18-55mm kit lens out to try to shoot some shots just now. Everything was going fine until I accidentally put to macro mode and tried to take a shot. After that it seems the 18-55mm lens could no longer auto focus and it would make some werid noise instead of the usual focusing noise. But in manual focus it could take pictures.

I went to try on the 55-200mm lens just to check if its the body and everything works fine. Was there some settings that I messed up or is it time for my first trip down to nikon?

Thanks in advance.

*darn just when there is a chance to shoot stuff over the weekend*
 

hobbes187

New Member
Apr 3, 2007
470
0
0
Singapore
www.flickr.com
#2
Did u try to focus on something very near or something of a normal distance? Cos even if u set it to macro mode, the 18-55mm has a minimum focus distance that must be met before the lens will AF. Else it will just keep hunting and make wierd noises.
 

Kenneth83

Senior Member
Aug 30, 2007
557
0
16
#3
even if i set back to auto mode and try to take normal photos it keeps making the weird noise and would not auto focus. Hope i din like kill the auto focus on the lens...
 

Kenneth83

Senior Member
Aug 30, 2007
557
0
16
#4
tried different settings and it still refuses to auto focus but keeps on making some squeeking noise and refuses to auto focus. Guess its time to make a trip to the nikon service center. Sigh and its like less than a month old :(
 

calebk

Senior Member
Jul 25, 2006
10,594
0
0
Clementi
#5
tried different settings and it still refuses to auto focus but keeps on making some squeeking noise and refuses to auto focus. Guess its time to make a trip to the nikon service center. Sigh and its like less than a month old :(
Did you try putting it back to Auto, checking that the AF switch on the lens is at M/A, then focusing at a distant object? :dunno:
 

Status
Not open for further replies.
Top Bottom