I got millions of dots on my nite shots! Help!!!!!!


Status
Not open for further replies.

kylelam77

New Member
Apr 7, 2002
370
0
0
42
Los Angeles
Visit site
Is it just my camera? Dun remember seeing so many hot pixels and noise in other pples 2040s...
 

kylelam77

New Member
Apr 7, 2002
370
0
0
42
Los Angeles
Visit site
I tried the s/w. Its brilliant! Does everything for u at a go!!!!!! Stupendous!!!!!!!!!!!! I dont really expect it to work miracles but it was great! Thanks!!!
 

hong

New Member
Feb 4, 2002
426
0
0
Visit site
np, you can check out other s/w @ that site, my gflike clearskin :) can smoothen out black spots on her face :)
 

Blitz

New Member
Jan 18, 2002
517
0
0
43
Singapore
www.blitzstorm.com
Originally posted by kylelam77
http://www.fujifilm.com.sg/storage/photos/kylelam77/HOME/1st try 1002.jpg

Help, wat happened? Is it normal for a 16s exposure F7 shot on the oly 2040 to look like this? Below is the a 2s exposure.

http://www.fujifilm.com.sg/storage/photos/kylelam77/HOME/1st try 1004.jpg
That's what I'm currently frustated about too...no NR for C2040Z.

Actually the others pics I have also had a lot of hot pixels (or noise) too except I didn't post it :)

Looks like u undergo the firmware upgrade and the problem is still there....there goes my hope liao...sigh....

Anyway from my current trial and error till now, I notice it's best to stick below 8 secs and try to make best use of your F1.8 aperture. If you want the starlight effect (F7 apert), maybe have to choose a slightly better lit spot liao :(
 

Blitz

New Member
Jan 18, 2002
517
0
0
43
Singapore
www.blitzstorm.com
Originally posted by hong
try this s/w, very usefull :) :)
http://www.mediachance.com/digicam/hotpixels.htm

but no matter how much postpocessing, it still cant match your 2sec shot
Great tool, and convenient too. I was frustated by post processing it using my Paint Shop Pro too..... so many steps :(

Thanks for the recommendation :)
 

Status
Not open for further replies.