I Am So Frustrated.


Status
Not open for further replies.

Pinkishy

New Member
Dec 29, 2003
236
0
0
Singapore, Opera Estate
#1
Great. My c5060 went nuts. I was informed that they've recalled the problem batch.

But here goes. Mine's gone nuts.

Thank god i still can take pictures... before that i couldn't..

I've got to wait till cny is over to take it back.... :angry: :angry: :angry:

Slacker, u mention yr menu hang too..
 

Matrix

New Member
Jun 1, 2003
666
0
0
35
Seng Kang Town
Visit site
#2
Pinkishy said:
Great. My c5060 went nuts. I was informed that they've recalled the problem batch.

But here goes. Mine's gone nuts.

Thank god i still can take pictures... before that i couldn't..

I've got to wait till cny is over to take it back.... :angry: :angry: :angry:

Slacker, u mention yr menu hang too..
Mine perfectly ok leh. Could you tell us what did you did before it hang? I like to test mine......so far mine is OK.

Check you firmware on the property.........
 

Jul 12, 2003
220
0
0
Jurong West
#3
Pinkishy said:
Great. My c5060 went nuts. I was informed that they've recalled the problem batch.

But here goes. Mine's gone nuts.

Thank god i still can take pictures... before that i couldn't..

I've got to wait till cny is over to take it back.... :angry: :angry: :angry:

Slacker, u mention yr menu hang too..
Huh? What happened? I heard similar complaints before but this is supposed to go away with the latest batch.
My menu hasn't hang at all. Not once since I bought it, not once after 1000++ shots, not once after I played so much with the menu....
this is funny.
 

slacker

New Member
Mar 18, 2003
618
0
0
SG
Visit site
#4
Mine hang too. few days before, it acting funny when the menu pop up and keep asking me to choose which metering without me pressing anything. :dunno: :angry:
Think i need to make a trip down the service centre asap. :( have few occasion that i need the camera. :confused: :( :bheart:
 

Pinkishy

New Member
Dec 29, 2003
236
0
0
Singapore, Opera Estate
#5
slacker said:
Mine hang too. few days before, it acting funny when the menu pop up and keep asking me to choose which metering without me pressing anything. :dunno: :angry:
Think i need to make a trip down the service centre asap. :( have few occasion that i need the camera. :confused: :( :bheart:
Mine's worse.. first it gets stuck in view mode, can't change to any other mode, then after i took out the battery and put it back in a few hours later,
I can go to photo taking mode.. but it's stuck in the motion mode, i can't access menu .. (ok button can press, but can't go into menu and others) .. can't adjust flash..nothing else works. Just can press the button to shoot.

It still stays like that.. then suddenly the macro mode will turn on by itself..
But thank good ness at least can capture photos.. without being able to change to any mode.. so now it stays at P mode.. even i turn the dial to play mode, doesn't work. The only way i can view is to press quick view..

In that mode i can't even delete the F******** photo ...

Some heads are gonna ROLL ... ;( ;( ;( ;(
 

Matrix

New Member
Jun 1, 2003
666
0
0
35
Seng Kang Town
Visit site
#7
sehsuan said:
teeheehee... does that include the person who bought the camera? ;)
My head dun ROLL.

Luckly mine got NO such problem as I bought mine at Alan Photo as their stocks roll out very fast so I presume mine is latest batch. :sweatsm:
 

slacker

New Member
Mar 18, 2003
618
0
0
SG
Visit site
#8
My experience of "menu hang"
-No reason the metering menu pop up and prompt me spot or iESP mode
-when i want to change some setting like flash, accessories etc, the menu just halt at the main when i press menu button and disallow me to proceed further.

My "solution" to the above problem
-carry on shooting despite of the metering menu popping up. Still can take picture.
-Off and on the camera and immeditely go to the menu and change the setting i want. Works all the time though it's slow and i miss couple of moments which i hope to take it down digitally.

Inital thought was my battery holder "short circuit" or something. Took the battery holder off and still problem exist so bottom down to the camera itself. I don't have a chance to check the version thingy that Matrix mentioned as i use mac and only manage to see "Quicktime 6" instead of the version thingy.

Guess i have to send in both the camera and the battery-holder to have a through check instead of just the camera. Tough luck i guess, hope they can service it up asap as i have few events coming up soon. :(
 

sehsuan

Deregistered
Dec 12, 2002
6,598
0
0
38
Singapore
www.sportsshooter.com
#9
Matrix said:
My head dun ROLL.

Luckly mine got NO such problem as I bought mine at Alan Photo as their stocks roll out very fast so I presume mine is latest batch. :sweatsm:
Matrix, you forgot to mention this... "luckily mine got NO such problem".... YET :bsmilie:

seems like the 5060 has been goofed up locally - quite a few owners posting problems. anyone checked out some other foreign photography forums to see if they have the same problems?
 

Matrix

New Member
Jun 1, 2003
666
0
0
35
Seng Kang Town
Visit site
#11
slacker said:
My experience of "menu hang"
-No reason the metering menu pop up and prompt me spot or iESP mode
-when i want to change some setting like flash, accessories etc, the menu just halt at the main when i press menu button and disallow me to proceed further.

My "solution" to the above problem
-carry on shooting despite of the metering menu popping up. Still can take picture.
-Off and on the camera and immeditely go to the menu and change the setting i want. Works all the time though it's slow and i miss couple of moments which i hope to take it down digitally.

Inital thought was my battery holder "short circuit" or something. Took the battery holder off and still problem exist so bottom down to the camera itself. I don't have a chance to check the version thingy that Matrix mentioned as i use mac and only manage to see "Quicktime 6" instead of the version thingy.

Guess i have to send in both the camera and the battery-holder to have a through check instead of just the camera. Tough luck i guess, hope they can service it up asap as i have few events coming up soon. :(

Can tell us after how long of usage before you encountered this problem?
 

slacker

New Member
Mar 18, 2003
618
0
0
SG
Visit site
#12
Matrix said:
Can tell us after how long of usage before you encountered this problem?
Brought it on Dec last year. Sadly in a month and more, problem start coming.
 

Matrix

New Member
Jun 1, 2003
666
0
0
35
Seng Kang Town
Visit site
#13
sehsuan said:
Matrix, you forgot to mention this... "luckily mine got NO such problem".... YET :bsmilie:

seems like the 5060 has been goofed up locally - quite a few owners posting problems. anyone checked out some other foreign photography forums to see if they have the same problems?

HENG!!!! My set end with Serial #28XXX2928. Dun say YET leh, it will affect my sale. You no good.
 

slacker

New Member
Mar 18, 2003
618
0
0
SG
Visit site
#14
Matrix said:
HENG!!!! My set end with Serial #28XXX2928. Dun say YET leh, it will affect my sale. You no good.
Sale??? affect??? :dunno: huh???
Anyway, my serial end with 1XXX sadly....
 

Pinkishy

New Member
Dec 29, 2003
236
0
0
Singapore, Opera Estate
#15
Same.. mine ends with 1XXX. :)

They'll have to exchange until i get a cam that has none of the prior problems stated above. I am considering to print out these forum complaints, and demand some kind of explanation, as this has caused me much inconvenience. :angry:

Being very biatchy about this.. but its seriously ridiculous !! :bigeyes:
Moreover, the consumer is expected to PRINT by themselves, 300 pages of the manual from the cd rom?! What happens to those who do not have a printer on hand.. or even a printer installed? And after all the trouble.. u can't operate the *excuse the swearing* bloody cam...

As i said, heads are going to roll, and i am not joking about this. ;(

Matrix, heng i never buy from u, if not , if this problem occur yr head roll,maybe. :bsmilie: kiddin' :) But i think yours is the newer batch... ours all start with 1XXX ..

Somebody mentioned an OLYMPUS staff said they've recalled the faulty batch? Who was that huh..can verify pls.. i want to get all the facts straight before i make a formal complaint..

Slacker, i should be going down the week after cny, once i've compiled the necessary infomation. :sweat:

Btw, Matrix, thnx for sms-ing me about your suggestions and advise.. really appreciate it ! :lovegrin: Oh yes, the CF card..was also given by olympus.. so if it hangs the cam... their heads are ..gonna roll..further.
:D
 

Matrix

New Member
Jun 1, 2003
666
0
0
35
Seng Kang Town
Visit site
#16
I tried mine today in P, Portrait, Landscape mode. Shoot many pictures and change Exposure mode to ESP, Spot and AF mode to IESP and others.....preview with quickview and as well as Playmode in dial for any many time....................and it doesn't hanged leh(touch wood :what: )

Maybe it is really the batch problem with last four numbers tarting fron 1xxx.
slacker and Pinkishy can both you keep us update after you had exchange ur cam.................

Pinkishy: Still interested in my cam? heeheee
 

Jul 12, 2003
220
0
0
Jurong West
#17
I better pay attention to my set. So far still okay. My serial ends with xxxxx3056. Taken my 2000th shot today and things still look pretty fine. From movie, to macro, to super macro, to night scene, to P, to M, to portrait, and all sorts of functions, nothing seems to be wrong....

I really think this is a batch prob...pls get it change soon cos' i hope all of you will get to enjoy the cam as much as I did.
 

Jul 12, 2003
220
0
0
Jurong West
#18
Sorry to hear that you'r have so much prob with the cam. Esp to Pinkishy...cos I am one of those who strongly recommended this cam to her. Sorrie... :(
 

slacker

New Member
Mar 18, 2003
618
0
0
SG
Visit site
#19
garvinchow said:
Sorry to hear that you'r have so much prob with the cam. Esp to Pinkishy...cos I am one of those who strongly recommended this cam to her. Sorrie... :(
same here .... i recall recommending it 2 her too .. :embrass:
 

Status
Not open for further replies.
Top Bottom