Hot Pixel on C700UZ...


Status
Not open for further replies.

ultrazoom

New Member
Apr 21, 2002
635
0
0
#1
Bought 2 weeks ago. I've tried the method using a program I saw from a previous thread.

1/2", 1 HP.
2", 4 HP.
Can't remember the rest, but when it's up to 8", 2000+ HP. No dead pixels though.

What should I do now? Is this very common for this model?
 

ultrazoom

New Member
Apr 21, 2002
635
0
0
#5
Originally posted by Goondu
May be noise, as the C700 is known for noise. :)
2000+, I also can't believe it. Anyone using the same camera having as much hot pixel as mine?
 

TsQ

New Member
Jan 27, 2002
1,046
0
0
River Valley
Visit site
#6
u test it with ISO100 or not? any higher will have more noise..

I had 16 HP at 4" with my 2100uz... went to Olympus at river valley and told them I want a firmware upgrade as 16HP is not acceptable..

got it back today... test it at 4" , ISO100, TIFF with lens cover on.. 0 Hot pixel now..

u have to leave your camera there over night.

when I go there yesterday they like trying to ask me, how i know there is a firmware upgrade... maybe they scared all users of 2100/700 go there and have firmware upgrade :)
 

ultrazoom

New Member
Apr 21, 2002
635
0
0
#7
Originally posted by TsQ
u test it with ISO100 or not? any higher will have more noise..
Thanks for the reply. Yes, all tested with ISO 100. I set the ISO manually. Just like the way you tested it, TIFF with lens cover on and use the program obtained from here.

I had 16 HP at 4" with my 2100uz... went to Olympus at river valley and told them I want a firmware upgrade as 16HP is not acceptable..
You are very lucky, or should I say, I'm very unlucky. If I remember correctly, mine was like 100+ HP at 4". I'll confirm again tonight. So how's your result at 8" instead?

when I go there yesterday they like trying to ask me, how i know there is a firmware upgrade... maybe they scared all users of 2100/700 go there and have firmware upgrade :)
I had tried emailing them about this, but no reply. Maybe they are really scared they'll have lots of work to do. However, this is Customer Service. So do I need to proof to them about the HP? Do they need me to produce my warranty card? Camera is just 2 weeks old...
 

TsQ

New Member
Jan 27, 2002
1,046
0
0
River Valley
Visit site
#8
Originally posted by ultrazoom


You are very lucky, or should I say, I'm very unlucky. If I remember correctly, mine was like 100+ HP at 4". I'll confirm again tonight. So how's your result at 8" instead?

I had tried emailing them about this, but no reply. Maybe they are really scared they'll have lots of work to do. However, this is Customer Service. So do I need to proof to them about the HP? Do they need me to produce my warranty card? Camera is just 2 weeks old...
I never tried at 8" , as I am happy with 0 hp in 4"..

no need email them.. just bring your receipt and warranty card there.. you can write down the number of HP in different timing, incase u get some customer person that is lazy or dumb... dont like 'ask' them can or not.. rather TELL them to do it.. hehe duuno lar ,thats what i did anyway..
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
#9
Originally posted by TsQ
u test it with ISO100 or not? any higher will have more noise..

I had 16 HP at 4" with my 2100uz... went to Olympus at river valley and told them I want a firmware upgrade as 16HP is not acceptable..

got it back today... test it at 4" , ISO100, TIFF with lens cover on.. 0 Hot pixel now..

u have to leave your camera there over night.

when I go there yesterday they like trying to ask me, how i know there is a firmware upgrade... maybe they scared all users of 2100/700 go there and have firmware upgrade :)
How the folks here know?? Hmm..cos Jayan go spread the words to the whole world mah...hahahahaha...LOL.

I tried out on 2 sets of C-2100uz personally...both times sent for firmware upgrade + hot pixel remapping wif great results.
 

ultrazoom

New Member
Apr 21, 2002
635
0
0
#10
May I know how you can find out the firmware version? I saw from the EXIF Header, which seems to have something called Software. Is this the one?
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
#11
Originally posted by ultrazoom
May I know how you can find out the firmware version? I saw from the EXIF Header, which seems to have something called Software. Is this the one?
Yes.....firmware is software for hardware...:D
 

ultrazoom

New Member
Apr 21, 2002
635
0
0
#12
Originally posted by Jayan
Yes.....firmware is software for hardware...:D
Thanks! So for those who have upgraded the firmware what's yours? Mine is v357p-74 currently without upgrade.
 

Status
Not open for further replies.
Top Bottom