Hot/Dead Pixels result for my C2040Z


Status
Not open for further replies.

Blitz

New Member
Jan 18, 2002
517
0
0
43
Singapore
www.blitzstorm.com
Ok digging out this old topic as I discover too many noise as I get into more night shots.

My results:
ISO 100
Secs Dead Hot
4..............0 4
5..............0 4
6..............0 4
8..............0 8
10............0 24
13............0 259
16............0 946

Amazingly, I got so many hot pixels!?!? jeez....any cure for this, Jayan, anyone?

Will the upgrading of the firmware help to rectify this? :(

Almost fainted...... :kok:
 

Blitz

New Member
Jan 18, 2002
517
0
0
43
Singapore
www.blitzstorm.com
After cooling my DC again, letting it to run at 16 secs:

0 dead pixels and 24 hot pixels......
 

TsQ

Senior Member
Jan 27, 2002
1,053
0
36
River Valley
Visit site
yah need to cool it, cannot continue shooting..

its not that bad, my 2100uz got 18hp in 4" before firmware upgrade... now 0hp
 

kylelam77

New Member
Apr 7, 2002
370
0
0
42
Los Angeles
Visit site
i brot it in to olympus office the other day and complained about noise in nite shots but after servicing, the firmware version that came out is still the same leh. v355-73 or something like that. How? Never change to 75 for me.....:cry:
 

Blitz

New Member
Jan 18, 2002
517
0
0
43
Singapore
www.blitzstorm.com
Originally posted by kylelam77
i brot it in to olympus office the other day and complained about noise in nite shots but after servicing, the firmware version that came out is still the same leh. v355-73 or something like that. How? Never change to 75 for me.....:cry:
How do you know the version number? Need to press wat to see?

Thanks!
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
Originally posted by kylelam77
i brot it in to olympus office the other day and complained about noise in nite shots but after servicing, the firmware version that came out is still the same leh. v355-73 or something like that. How? Never change to 75 for me.....:cry:
Some batches of C-2100uz have different components from others that's why the diff in ver no.

Don't cry mine also still v335-73.

So better now after the upgrade????
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
Originally posted by Blitz


How do you know the version number? Need to press wat to see?

Thanks!
Go d/l an EXIF JPEG reader program.....search the Net.
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
Originally posted by TsQ
yah need to cool it, cannot continue shooting..

its not that bad, my 2100uz got 18hp in 4" before firmware upgrade... now 0hp
Correct! If not go d/l a Hot Pixel elimination proggie from Mediachance and do post-processing.
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
Originally posted by Blitz
Ok digging out this old topic as I discover too many noise as I get into more night shots.

My results:
ISO 100
Secs Dead Hot
4..............0 4
5..............0 4
6..............0 4
8..............0 8
10............0 24
13............0 259
16............0 946

Amazingly, I got so many hot pixels!?!? jeez....any cure for this, Jayan, anyone?

Will the upgrading of the firmware help to rectify this? :(

Almost fainted...... :kok:
With a completely cooled C-2100uz my results is this (threshold for hot pixels=60):

Sec Dead Hot
1..............0 0
2..............0 0
4..............0 0
5..............0 0
6..............0 0
8..............0 0

There's 1 green pixel that starts to show up at abt 4 sec in the top LH corner but even at 8 sec it is still bearable. Can live wif it.
 

kylelam77

New Member
Apr 7, 2002
370
0
0
42
Los Angeles
Visit site
Originally posted by Jayan


Some batches of C-2100uz have different components from others that's why the diff in ver no.

Don't cry mine also still v335-73.

So better now after the upgrade????
No leh. i suspect they never upgrade the firmware for me or didnt even do anything to the firmware. the job sheet juz state adjust ccd defect. dun know wat it means also.....

as for improvements, i dun really see any. hot pixels still appear ard the same exposure times.....
 

kylelam77

New Member
Apr 7, 2002
370
0
0
42
Los Angeles
Visit site
Hmm, is it correct to juz right click a photo in windows and then see the firmware version from properties of the photo? same as using this exif s/w rite?
 

Blitz

New Member
Jan 18, 2002
517
0
0
43
Singapore
www.blitzstorm.com
Originally posted by kylelam77
Hmm, is it correct to juz right click a photo in windows and then see the firmware version from properties of the photo? same as using this exif s/w rite?
Not too sure wat u mean but I'm using Irfanview which provides me with the exif info in the software
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
Originally posted by kylelam77


No leh. i suspect they never upgrade the firmware for me or didnt even do anything to the firmware. the job sheet juz state adjust ccd defect. dun know wat it means also.....

as for improvements, i dun really see any. hot pixels still appear ard the same exposure times.....
:eek: R u sure the hot pixels are at the same places???

If yes then u better go down to OLy Sg and complain liao....

Cos lotsa us C-2100uz and C-700uz users got a marked inprovement after updating the firmware and remapping.
 

kylelam77

New Member
Apr 7, 2002
370
0
0
42
Los Angeles
Visit site
yes, still at the same place except now it takes slightly longer to appear. when i went down i didnt show the person where the hot pixel is cos i tot he know. Is the remapping process for the entire ccd or just for those places where the hot pixels appear?

Thanks for the exif reader Jayan. My f/w is 73 just like how it appears in windows properties...... Sigh.......

Looks like i can only bring it to oly when i come back from redang.......
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
Originally posted by kylelam77
yes, still at the same place except now it takes slightly longer to appear. when i went down i didnt show the person where the hot pixel is cos i tot he know. Is the remapping process for the entire ccd or just for those places where the hot pixels appear?

Thanks for the exif reader Jayan. My f/w is 73 just like how it appears in windows properties...... Sigh.......

Looks like i can only bring it to oly when i come back from redang.......
The remapping is usually for the hot pixels only.....sekali this time that fella just updated ur firmware wif the NR version but did not do any remap becos u didn't tell him got hot pixels????

For most cases the hot pixels won't be a prob cos there'll be ample lighting even in a room with artificial lights...the hot pixels will only appear in long exposure shots.
 

Status
Not open for further replies.