help! windows icons and fonts suddenly became very small


Status
Not open for further replies.
#1
i changed my win xp theme just now, and now, all fonts become VERY small compared to before the change..any idea how to change back?? i can't seem to find any option to change the font sizes...even in programs, the menu fonts are also very very small :confused:
 

#2
i changed my win xp theme just now, and now, all fonts become VERY small compared to before the change..any idea how to change back?? i can't seem to find any option to change the font sizes...even in programs, the menu fonts are also very very small :confused:
Did you change the screen resolution?

Otherwise it will be Right Click on Desktop >Appearance > Font Size
 

mtunlinn

New Member
Mar 16, 2006
1,471
0
0
East
#5
May be the theme problem. Is it from the microsoft or third party ones??
 

#7
default theme...will restart later...my photoshop installation suddenly got screwed up too...need to re-install..ugh..last time i'll meddle with the system settings
A simple restart usually fixes these problems, electronics go weird every now and again.
 

Static

New Member
Jul 5, 2006
1,079
0
0
Surfing soft porn in CS
#8
Go to control panels ---- > Taskbar and Start Menu -----> Start Menu Tab

Besides Start Menu, click on "CUSTOMISE"

Under "General"

Ayia, self explanary there. Click whether u want BIG or small icon

;)
 

satay16

Senior Member
Jan 14, 2006
3,067
0
0
#9
i got one fool-proof way. just format can liao.
 

#11
Go to control panels ---- > Taskbar and Start Menu -----> Start Menu Tab

Besides Start Menu, click on "CUSTOMISE"

Under "General"

Ayia, self explanary there. Click whether u want BIG or small icon

;)
doesn't work la..that one is for the start menu only..i'm talking about everything...desktop icons, in-program menus, etc
 

satay16

Senior Member
Jan 14, 2006
3,067
0
0
#13
i think you play with hacktools until got virus liao.:bsmilie:
 

Shadowfax

New Member
Dec 15, 2005
45
0
0
#14
There's also another possibility, Right click on desktop, choose "Properties" choose "Settings", check resolution, choose "Advanced", choose "General" to change DPI settings.
 

Static

New Member
Jul 5, 2006
1,079
0
0
Surfing soft porn in CS
#15
There's also another possibility, Right click on desktop, choose "Properties" choose "Settings", check resolution, choose "Advanced", choose "General" to change DPI settings.
lol :bsmilie:

:bigeyes: u got so many prob.

U can try what shadowfax suggested.

Another one is found under

Display properties -- > Appearance ----> Effects ------> Click USE LARGE ICONs !

Haha or revert back to ur Windows XP theme

Otherwise or ghost back ur PC :bsmilie:
 

thobs

New Member
Aug 31, 2005
134
0
0
#17
how about "system restore"? restore your system to an earlier time.
 

cerebrus

New Member
Mar 18, 2006
1,943
0
0
Sembawang Road, Singapore
#18
Right Click on any part of desktop (other then icons)
Properties
Appearance
Can you see the value Item? Click on icon. Change the Size to something larger. Click apply. Is it better? Play with the various items there & different sizes till you get something that you like. You can change the font size here also. Then just save as a Scheme
 

satay16

Senior Member
Jan 14, 2006
3,067
0
0
#20
hmmm......still no reply from him.:think: dun tell me he really format.:bsmilie:
 

Status
Not open for further replies.
Top Bottom