Help please


Status
Not open for further replies.
Jun 16, 2007
71
0
6
www.timelessfacade.com
#1
Hi all,
I've just gotten my new DSLR, the A100 but I seem to have a problem connecting it to my PC via the USB cable. The error msg I get says something like unknown device. Any pros can advise me on what should I do? Thanks! :)
 

namespace

New Member
Feb 1, 2007
563
0
0
#2
Some USB devices require you to install the application (or driver) before you connect the USB device.
 

Fotophilic

Senior Member
Jun 18, 2006
2,388
0
36
big tree town
#3
Hi all,
I've just gotten my new DSLR, the A100 but I seem to have a problem connecting it to my PC via the USB cable. The error msg I get says something like unknown device. Any pros can advise me on what should I do? Thanks! :)
Not a pro, but hav u tried using a card reader?
 

Jun 16, 2007
71
0
6
www.timelessfacade.com
#4
Some USB devices require you to install the application (or driver) before you connect the USB device.
Hi bro, I've already installed whatever was in the installation CD, but I still get the error msg. I don't have a card reader or else I would have tried. :(
 

namespace

New Member
Feb 1, 2007
563
0
0
#5
You might try to use a different USB port. Based on experience, sometime the front USB ports don't work properly if it is a self-assembled system (mine :cry:).
 

namespace

New Member
Feb 1, 2007
563
0
0
#6
I know this sound silly and might not work.

1. Dis-connect your camera from the USB cable.
2. Un-install the application.
3. Restart your system.
4. Install the application.
5. Connect the camera to your computer.
 

Status
Not open for further replies.
Top Bottom