Help! My C2100uz has gone crazy!


Status
Not open for further replies.
G

Galaa

Guest
#1
Something is wrong with my C2100uz...

my zoom is set at widest mode, but when I look thru teh viewfinder, its already in nearly full zoom! And when I zoom in alittle, it reaches max zoom...when I use full zoom, its still at nearly full zoom. It refuses to go into wide angle mode...

What should i do?
 

Klause

Senior Member
Jan 17, 2002
1,417
0
0
34
Bedok
Visit site
#3
Hmm.. interesting. Maybe you can post here what you use to solve your problem. I guess many C2100uz user will be interested to know.
 

G

Galaa

Guest
#5
Tried the advice from the DPreview forum already still not working...guess I hv to send it for repairs :(
 

Mar 15, 2002
432
0
0
49
Greece
two.xthost.info
#6
Does the DC switch modes from Macro to not Macro ??
Did you bump the camera some were ?? ( fall of your hands ?? hit the ground ??)

The C2100 is a sensitive litle Robot ,but its not a problematic one .

Do one last try with the reset mode , keep the lever at the reset possition for 5 seconds .
 

G

Galaa

Guest
#7
Originally posted by syncmaster
Does the DC switch modes from Macro to not Macro ??
Did you bump the camera some were ?? ( fall of your hands ?? hit the ground ??)

The C2100 is a sensitive litle Robot ,but its not a problematic one .

Do one last try with the reset mode , keep the lever at the reset possition for 5 seconds .
not in macro mode...at 1st thats wat i thought also but checked and it isnt :(

never hit the floor leh...sunday still ok one, then tue i on it...cam cannot go into wide angle liao....now can only use nearly full or full zoom...like that how to take picture!

tried the reset liao...keep holding reset for a few secs, got a beep sound...still...

:(

does anyone know if I can bring to AP and ask them to bring to olympus? or must personally go olympus....
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
#8
Originally posted by Galaa


not in macro mode...at 1st thats wat i thought also but checked and it isnt :(

never hit the floor leh...sunday still ok one, then tue i on it...cam cannot go into wide angle liao....now can only use nearly full or full zoom...like that how to take picture!

tried the reset liao...keep holding reset for a few secs, got a beep sound...still...

:(

does anyone know if I can bring to AP and ask them to bring to olympus? or must personally go olympus....
Go personally to Olympus......I figure the lens is stuck in the tele position.
 

Status
Not open for further replies.
Top Bottom