Font size in browser


Status
Not open for further replies.

jeanie

Senior Member
May 19, 2005
4,466
0
0
#1
How do i change my viewing font size to biggest?i tried going to view, then text size, already selected largest.
how come it's still small?

i've set my monitor to max resolution at 2560x1600.

TIA
 

zaxh81

Senior Member
Jan 29, 2003
4,339
0
0
Earth
louisleow.blogspot.com
#2
you can try changing from display properties ---> appearance.
Btw i using 3840 x 2400 and i set it that way.
 

zac08

Senior Member
Feb 21, 2005
11,755
0
0
East
#4
Which browser? Firefox supports larger fonts by just using Ctrl and +
 

night86mare

Deregistered
Aug 25, 2006
25,541
0
0
www.pbase.com
#5
How do i change my viewing font size to biggest?i tried going to view, then text size, already selected largest.
how come it's still small?

i've set my monitor to max resolution at 2560x1600.

TIA
Why you want such big font?

:bsmilie: :bsmilie:

Better take better care of your eyes!
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#6
Could be because the CSS style fixes the font style. If you're using IE, forget it, go for Firefox.
 

zcf

Senior Member
Apr 10, 2005
6,741
0
0
270 degree of Singapore
#7
for IE,
go to tools, choose internet option, select accessibility at bottom right, tick ignore font size specified on webpage, click apply.
come out to menu again, got to view, select text size, choose the size you want.
 

jeanie

Senior Member
May 19, 2005
4,466
0
0
#8
dell just delivered their 30 inch LCD to me.
i set my resolution to the max, and realised the fonts all became too small from my viewing distance.
i already up the font size as mentioned but seems like no effect at all.
any idea?

this monitor woes is really slowing down my pp works....:angry:
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#9
dell just delivered their 30 inch LCD to me.
i set my resolution to the max, and realised the fonts all became too small from my viewing distance.
i already up the font size as mentioned but seems like no effect at all.
any idea?

this monitor woes is really slowing down my pp works....:angry:
We *did* tell you to stick to your 27" one...
 

jeanie

Senior Member
May 19, 2005
4,466
0
0
#10
We *did* tell you to stick to your 27" one...
but how to stick to it when they delivered 2 to me and it has the same problems?:dunno:

it's crap.really.

the 30 inch is definitely better than the 27 from my experience.

anyway, i may give up dell and go get apple.

i really cant take this monitor **** anymore.:cry:
 

jesbert

New Member
Jul 29, 2005
105
0
0
west
#12
for IE,
go to tools, choose internet option, select accessibility at bottom right, tick ignore font size specified on webpage, click apply.
come out to menu again, got to view, select text size, choose the size you want.
have you tried this suggestion, it should work for IE 7.0 (may select also ignore font style). However, if you're using IE6 then the short-cut is a bit diff. but similar feature also available.
 

sykestang

Senior Member
Jan 18, 2003
5,550
0
36
45
studiospace
sykestang.clubsnap.org
#13
It all depends on how the webpage is coded. As mentioned by Rashkae, if CSS stylesheets are used, it is not quite possible to change the font size as the coding is in font pixels. For example, font size of a simple sentence on a webpage can be coded in 2 way:
i. Conventional HTML tags, controlable in display size in browser under menu option View -> Text Size:

<font size="4">This is a test</html>

ii. CSS Style Coding, not possible to change the size of the font in browser as it is in pixels:

<font style="font-size: 10px;">This is a test</html>


Alternatively, toggle your desktop to display a larger font DPI size. Go to Control Panel -> Display Properties -> Settings Tab -> Click on Advanced Button.

Change the DPI setting and choose Custom. Next Enter a larger DPI like 150&#37; or higher. Depending on your resolution setting for your monitor.

Hope this helps. :)
 

jeanie

Senior Member
May 19, 2005
4,466
0
0
#14
have you tried this suggestion, it should work for IE 7.0 (may select also ignore font style). However, if you're using IE6 then the short-cut is a bit diff. but similar feature also available.
i'll go home and try it again.
 

jeanie

Senior Member
May 19, 2005
4,466
0
0
#15
thanks all.i'll go home and try.

i thought getting a bigger monitor means i can sit further back to browse webpages.
but when i set to max resolution, it seems like all fonts become smaller and i have to actually sit nearer to browse...

ironical isnt it?:dunno:
 

ortega

Moderator
Staff member
Nov 2, 2004
23,694
10
38
Singapore, Singapore, Singapor
#16
but how to stick to it when they delivered 2 to me and it has the same problems?:dunno:

it's crap.really.

the 30 inch is definitely better than the 27 from my experience.

anyway, i may give up dell and go get apple.

i really cant take this monitor **** anymore.:cry:
if you just can't stand the sight of your dell

ortegandalf disposal service will take care of it for you, FOC :devil:
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#17
thanks all.i'll go home and try.

i thought getting a bigger monitor means i can sit further back to browse webpages.
but when i set to max resolution, it seems like all fonts become smaller and i have to actually sit nearer to browse...

ironical isnt it?:dunno:
No, that's really how it works, and how a lot of people LIKE it to work. :)

If you want to sit further back, you should reduce your resolution... Of course, it'll look horrible.
 

jeanie

Senior Member
May 19, 2005
4,466
0
0
#18
No, that's really how it works, and how a lot of people LIKE it to work. :)

If you want to sit further back, you should reduce your resolution... Of course, it'll look horrible.

but but but....why?
why people like to look at smaller fonts and sit so close till eye strain?
if all the methods doesnt work, i reckon i will have to lower the resolution.

:cry:
 

jeanie

Senior Member
May 19, 2005
4,466
0
0
#19
if you just can't stand the sight of your dell

ortegandalf disposal service will take care of it for you, FOC :devil:
i shall call you ortegalanguni from now.
:sticktong
 

Status
Not open for further replies.
Top Bottom