Firmware Requirements for E300 with 35-100F2


Status
Not open for further replies.

chancy

New Member
Dec 16, 2003
556
0
0
Northern Singapore
Visit site
#1
Hi There,

Kindly note for proper camera operations between the E300 & the 35-100F2, the firmware on the E300 must be 1.3 or better. During the recent Olympus Nature Expedition, it has been reliably demonstrated that E300s with firmware version 1.0 hangs when mated to the lens, battery removal is required to recover camera operation.

Use Olympus Master or Studio to download & install firmware to your DSLRs.

My thanks to Nightpiper for pointing raising this issue to Oly CS.

Cheers,
 

burger

New Member
Aug 6, 2005
189
0
0
CCK
#2
chancy said:
Hi There,

Kindly note for proper camera operations between the E300 & the 35-100F2, the firmware on the E300 must be 1.3 or better.

Cheers,
Is there a newer firmware than 1.3? :dunno:
 

chancy

New Member
Dec 16, 2003
556
0
0
Northern Singapore
Visit site
#3
Hi Burger,

No firmware newer than 1.3 that I know of, isn't that how they usually put it in IT circles under system requirements :)

Cheers,
 

tao

Senior Member
Jan 7, 2005
3,767
1
38
Beach Road
#4
anyone knows if there will be a new firmware for the E-300 aka ver1.4 that will give us the noise removal control like that of the E-500?
 

kktan

New Member
Jan 24, 2005
381
0
0
Lands behind the Wood
#5
tao said:
anyone knows if there will be a new firmware for the E-300 aka ver1.4 that will give us the noise removal control like that of the E-500?
Me wishing for it too. ;) ;p
 

Status
Not open for further replies.
Top Bottom