Firefox keeps crashing when clicking 'Back' button too fast


Status
Not open for further replies.

hongsien

Senior Member
Mar 11, 2002
3,688
0
36
105
Hong Kong
Visit site
#1
I am facing a little problem using Firefox, since a week ago or so, everytime I click the 'Back' button on the browser too fast, it crashes! Strange thing is that it only happens with Clubsnap pages! With other sites, it never happens............is it the browser? Could it be something to do with java? I did update java recently, as I was having problems going into my banks site........

Hong Sien
 

jsbn

Senior Member
Jul 24, 2002
2,944
0
0
Planet Eropagnis
#3
hongsien said:
I am facing a little problem using Firefox, since a week ago or so, everytime I click the 'Back' button on the browser too fast, it crashes! Strange thing is that it only happens with Clubsnap pages! With other sites, it never happens............is it the browser? Could it be something to do with java? I did update java recently, as I was having problems going into my banks site........

Hong Sien
A little OT....

Wad gives u the need to click the back button so fast? :embrass:
 

whoelse

Senior Member
Oct 17, 2003
1,228
0
36
#7
Use mozilla, Firefox is quite buggy somehow.
 

xposeld

New Member
May 15, 2005
42
0
0
#8
whoelse said:
Use mozilla, Firefox is quite buggy somehow.
huh? i thought its mozilla firefox v:dunno:
 

user111

Senior Member
Jul 27, 2004
4,702
0
36
#9
dont use firefox.
use opera
 

eikin

Senior Member
Apr 27, 2004
10,193
0
0
東京 Tokyo
#10
hongsien said:
I am facing a little problem using Firefox, since a week ago or so, everytime I click the 'Back' button on the browser too fast, it crashes! Strange thing is that it only happens with Clubsnap pages! With other sites, it never happens............is it the browser? Could it be something to do with java? I did update java recently, as I was having problems going into my banks site........

Hong Sien
if you want to back track to many pages before, just click the small 'down' arrow at the immediate right side of the back button, a list of pages visited before in the same window will be displayed. click on the desired page. finish.
 

litefoot

New Member
Jan 27, 2005
888
0
0
#12
hongsien said:
Can't show those girlie pics from Clubsnappie to my old eyes! Need to somehow clear them from the screen fast.........

HS
Try clearing your cache.

Tools > Options... > Click Clear for Cache.
 

kahheng

Senior Member
Jan 20, 2002
1,481
1
38
bride.ru
#13
hongsien said:
Can't show those girlie pics from Clubsnappie to my old eyes! Need to somehow clear them from the screen fast.........

HS
You're a virtuous man. I am proud to know you.
 

yihyng

New Member
May 6, 2005
13
0
0
Close to Pierce Reservoir
#14
user111 said:
dont use firefox.
use opera
Don't know if you guys experience this problem, but I used to use opera and it slowly eats up system resources until the computer lags/hangs.

The windows task manager would show that 100% usage of system resources. Went to check opera and found that quite a few users had the same problems. I never solved it so I gave up on it.

BTW, is your firefox "modded" heavily? i.e. a lot of extensions and themes added? You can try create a new profile start over. It should be quite stable otherwise.
 

hongsien

Senior Member
Mar 11, 2002
3,688
0
36
105
Hong Kong
Visit site
#15
yihyng said:
Don't know if you guys experience this problem, but I used to use opera and it slowly eats up system resources until the computer lags/hangs.

The windows task manager would show that 100% usage of system resources. Went to check opera and found that quite a few users had the same problems. I never solved it so I gave up on it.

BTW, is your firefox "modded" heavily? i.e. a lot of extensions and themes added? You can try create a new profile start over. It should be quite stable otherwise.
The thing is that I never had this problem months ago, only since a two weeks ago or so it started to behave this way.......I don't have anything linked to it, only a list of bookmarks. That shouldn't be a reason..........strange thing is thatit only happen with Clubsnap.........maybe I am lurking too many times into Clubsnap? :)

HS
 

litefoot

New Member
Jan 27, 2005
888
0
0
#16
hongsien said:
The thing is that I never had this problem months ago, only since a two weeks ago or so it started to behave this way.......I don't have anything linked to it, only a list of bookmarks. That shouldn't be a reason..........strange thing is thatit only happen with Clubsnap.........maybe I am lurking too many times into Clubsnap? :)

HS
Did you try clearing your cache, cookies and temp files? Sometimes it could be dued to that. Like what Dilbert said, a classic case of computer rot.
 

hongsien

Senior Member
Mar 11, 2002
3,688
0
36
105
Hong Kong
Visit site
#18
Drudkh said:
use IE, no such problem. ;p
Thought Firefox is safer for ebanking.........thats the reason I am using it. Will clear cache.........but dont think its that, it only happens with one site, and not with others...........and I already switch off avatars for Clubsnap, but those smilies not (yet)....

HS
 

hongsien

Senior Member
Mar 11, 2002
3,688
0
36
105
Hong Kong
Visit site
#20
I have given up, from now on I will use IE for Clubsnap, and at the same time use Firefox for other sites.........and it also happens when I click it slow.......

HS
 

Status
Not open for further replies.
Top Bottom