Exif Information Missing


Status
Not open for further replies.
May 31, 2005
393
0
16
Earth
#1
hi there, i'm wondering why can't i see the exif of my photos in Bridge (PS CS2)? I've tried the preferences as well but it seems that no exid data excerpt from my 350S camera.

help please. thanks
 

solarii

New Member
Oct 20, 2005
1,354
0
0
Bt. Timah
#2
Hmmm perhaps u could give more details... your description is very vague.

1. Exif details in bridge, u're referring to the window that displays meta data and not the tags displayed under the thumbnails right? So you're saying the Shutter speed, ISO etc values are blank?

2. File format you were shooting in?

Your problem seems pretty strange... bridge can read the exif data of virtually any jpeg file and supported raw files. Just to be sure, you're saying its not there (fields blank) or you can't find them(dunno where to look)?
 

May 31, 2005
393
0
16
Earth
#4
when i opened the bridge (CS2), at the bottom left corner (under Preview) where the tabsheet of "Metadata", it shows the File Properties (such as Filename, Document Kind, Date created, etc...) which I can see all the information. However, when I scroll down to Camera Data(Exif) where it should shows information on Exposure, ISO, Focal Length, etc... this is where all the information (of Exif) are empty. It basically blank. i.e. when i click on a certain pic, all the Exif information under Camera Data(Exif) are blank.

I have tried the clicking on the little "right-arrow" symbol beside the Tabsheet and select on Preferences but still unable to see Exif information.

Any suggestions? thanks
 

Status
Not open for further replies.
Top Bottom